Jump to content


Photo

Black Screen At Startup


  • Please log in to reply
4 replies to this topic

#1 truetalents

truetalents

    X-S Enthusiast

  • Members
  • 13 posts

Posted 11 September 2003 - 06:41 AM

Whats the deal, everytime i start up xbox media player, one second after it actually loads the screen goes black and sometimes it sends me back to EvoX othertimes i need to reboot. It used to work fine a couple weeks ago... what's the problem? Has anyone experienced this before? How can it be solved?

#2 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 11 September 2003 - 07:55 AM

Unhook the network cabel....

#3 SupaDawg

SupaDawg

    X-S X-perience

  • Members
  • PipPip
  • 484 posts
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 11 September 2003 - 08:50 AM

welcome to the wonderfull world of evox ladies and gentlemen.

time to change your dashboard my friend. I went thru this a couple weeks back and ended up changing my dash over to MxM. very time consuming, but EVERYTHING runs fine now.

EvoX sux, theres no secret to it, the devs stopped updating so its been passed by by everything, even XBMP as a dash is better now.

or you can unhook the network cable everytime u use XBMP. thats your choice.

but seriously man, it sounds like youve had your xbox modded a while. you're not a newbie anymore.. you can upgrade now. smile.gif

#4 truetalents

truetalents

    X-S Enthusiast

  • Members
  • 13 posts

Posted 12 September 2003 - 12:46 AM

I actually have a couple dashboards installed on my box, including MxM, which by the way i like, but i am still partial to EvoX. However even with MxM or other dashboards i still have the same problem. Xbox media player will not work. the screen goes black before i can even pull up a folder... please help me... xbmp was my favorite feature of my modded xbox and the largest force which pushed me to mod mine. All advice and help is appreciated.

#5 KingKong100

KingKong100

    X-S Enthusiast

  • Members
  • 1 posts

Posted 17 September 2003 - 09:28 PM

I have the same problem .

Last night no problems today only problems . Please help , even a clean reinstall didn;t work .

I had XBmp working and get my mp3's and avi through a SMB share , worked great .

Anyone a idea




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users