Jump to content


Photo

Matrix And Ibm 80gb 120gxp


  • Please log in to reply
No replies to this topic

#1 giggletot

giggletot

    X-S Enthusiast

  • Members
  • 18 posts

Posted 12 September 2003 - 05:08 AM

I have a v1.0 Xbox , Matrix chip, used IBM 80gb 120gxp drive , using bios X2 4976.02 and Slayers 2.0 and upgraded the Evox , XMP and Apps with Slayers 2.1,

at first using the slayers 2.0 that uses Evox 3275 i think, I used the "Rebuild v1.x Large HDD"
when i do this first its not formatting my F: properly, its not allocating all the extra space, and secondly it does not install PxHDD Loader and File Explorer or the varius apps,

So i tell it to "Rebuild Retail HDD" and it installs everthing fine but still does not allocate F: drive properly , just no space is there.
So i upgraded to the X2 4976.02 bios and got Slayers 2.1, when i loaded that on with "Rebuild Large HDD" it upgrades the M$ Dash but it wont boot to Evox only boots M$ Dash, still no Allocated F:
I Tell it to Rebuild Retail HDD, same thing happens
So i go back and format the whole drive,
put in Slayers 2.0
Rebuild Retail HDD, still the same problem as the top says
then i put in SLayers 2.1 just upgrade the Evox Xbmp and apps and its working as if its a retail drive still no allocating of F:
i can still play games off the hdd wether i upload them or copy them from the dvd drive,

i have tried the matrix in mode 2 and 4 and i updated the EEPROM from the slayers 2.1 disc,
when i Lock the drive it wont boot at all and i get the "Your xbox needs to be serviced screen thats all green text

I have also tried the jumper settings Master and Cable Select and im still having the same problem
FCE NES rom also works by the way

anybody got any suggestions

note that the 80gb was being used for about 8 months , had WinXP Pro CE, but i dont think that should matter, i dont have another xbox to try this in either ,

thanks for any help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users