Jump to content


Photo

Matrix Used To Work...


  • Please log in to reply
5 replies to this topic

#1 sp0rk

sp0rk

    X-S Enthusiast

  • Members
  • 17 posts

Posted 13 September 2003 - 01:16 PM

Well, it's kind of a long story, but I let my cousins take my modded Xbox to Ohio with them in the van, so they could play games all the way up. It's back here now, and it's not working(It just boots up completely normal, likea non-modded Xbox). I just took it apart and tried to re-align it, but I can't seem to get green. I don't know what is wrong, besides maybe the contact points are a little dirty. What do I clean them with, and do you guys have any other suggestions? Thanks.

Edited by sp0rk, 13 September 2003 - 01:17 PM.


#2 GameShopUSA

GameShopUSA

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 13 September 2003 - 05:35 PM

Try cleaning the points with alcohol, or maybe the chip short-curcuited.

Edited by GameShopUSA, 14 September 2003 - 12:37 AM.


#3 kurtangle2k1

kurtangle2k1

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 September 2003 - 11:12 PM

How can it short-circuit? I moved mine from home to college and now I'm having the problem that it boots up in normal mode even with the chip blinking green.

#4 mirx999

mirx999

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,476 posts

Posted 15 September 2003 - 07:05 PM

you'll have to realign; your d0 came loose.

#5 selectinsul

selectinsul

    X-S Enthusiast

  • Members
  • 8 posts

Posted 15 September 2003 - 07:17 PM

my matrix did the same thing, I put the old hdd in and took the chip out and it is still fragged.

#6 lammetje

lammetje

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 17 September 2003 - 08:40 PM

just clean the LPC etc. In the past i got this Matrix fragging about 5 times.
Now it works for almost 8 months.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users