Jump to content


Photo

Help An Old Timer


  • Please log in to reply
2 replies to this topic

#1 pxpx

pxpx

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 16 September 2003 - 03:48 PM

Hi guys, been away from the scene for quite some time
recently tried to back up kotor with no luck. Just quickly browsed the forums. this is what i picked up. Could some body just confirm/correct this for me.


I should be using 4977 as my bios
I should be using dvd2xbox or Pxhddloader 1.1
I should make sure the date and time are correct
I should turn off all 3 IGRs in evox

Is the anything else i'm missing? did I get anything wrong?

I also saw something about crazy long file names? Is this an issue? will it be resolved with the steps mentioned above?

Thanks for the help. It's appreciated

#2 sCoTxXx

sCoTxXx

    X-S Expert

  • Members
  • PipPipPip
  • 677 posts

Posted 16 September 2003 - 03:59 PM

Kotor has a media flag in the game that needs to be patched, if you are running x2 4977 bios then you do not have to worry about patching, other than that everything you have listed is correct. As for the long file names, there has only been one instance of that i believe, the matrix, and there was a patch to fix that. Follow your directions that you put in your post and you will be fine.

#3 pxpx

pxpx

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 16 September 2003 - 04:52 PM

which version of evox should i use with the 4977 bios what file name does the 4977 bios boot first etc.

sorry i've been gone for too long. need a speedy update to get into the swing.

Edited by pxpx, 16 September 2003 - 04:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users