Jump to content


Photo

Is Igr Supposed To Work Every Time?


  • Please log in to reply
4 replies to this topic

#1 Giacecco

Giacecco

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Hertfordshire - UK
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 16 September 2003 - 06:02 PM

Could it be that I am unlucky these days or is it normal that the Evox IGR does not make its work and EvolutionX does not appear, one time out of... let's say five? I have the feeling that it happened very rarely in the recent past. Could there be some kind of a cause?

#2 AkumAPRIME

AkumAPRIME

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,022 posts

Posted 16 September 2003 - 06:15 PM

I've turned off every IGR in the evox menu, and relied on the Xecuter bios IGR, but I too only get back to evox once in a while. There seems to be a pattern though. 1st of all, the normal logic applies (IE don't IGR during loading or heavy thinking by the CPU, etc), but secondly, certain games always IGR correctly, some don't. For example, my emulators IGR correctly, Medal of Honor loads a black screen.

Before I flashed X2.4977, I coulndt IGR out of KOTOR at ALL, nothing happened. Im guessing this is a function of the bios, but Im not dure. If anyone can help us, I need IGRs!, let us know
thanx
ehb

#3 Giacecco

Giacecco

    X-S Member

  • Members
  • Pip
  • 68 posts
  • Location:Hertfordshire - UK
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 16 September 2003 - 06:20 PM

Probably you are correct. I could say that the IGR stopped working since I started playing Indiana Jones and the Emperor's Tomb. I do not remember problems while playing Dead To Rights, which I finished recently.

#4 MettyX

MettyX

    X-S Senior Member

  • Members
  • PipPip
  • 249 posts
  • Location:Southern California
  • Xbox Version:v1.0

Posted 16 September 2003 - 06:30 PM

ive had similar issues with the bios igr. all evox igrs are off, and once in a while i do get the black screen. i try to igr from pause menu, or main menu, and the results are usually pretty good.

AkumAPRIME, i have just the opposite problem of ya, i cant get igr to work in my emulators, but it works for most xbox games. hmmmm interesting


#5 AkumAPRIME

AkumAPRIME

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,022 posts

Posted 16 September 2003 - 06:32 PM

see thats just weird shit! and it makes me wonder if the bios really is the problem, or what? Maybe we used different methods of ripping?
ehb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users