Jump to content


Photo

4978.03 Igr Freeze


  • Please log in to reply
5 replies to this topic

#1 splash911

splash911

    X-S Member

  • Members
  • Pip
  • 111 posts

Posted 23 September 2003 - 02:17 AM

I was playing a game from HD, I used IGR to reboot and it freezes.

Anybody has similar problem?
I'm using Alpha Xecuter Bios 4978.03 and latest Evox dashboard, each with IGR enable. I didn't have that problem with my last bios : Evox D6

Tx

Splash

#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 September 2003 - 03:45 AM

you need to set IGR = NO in the evox.ini in every instance you see it. then IGR in the bios will function and you won't get the freeze. Your last bios didn't have IGR built in so it was using IGR from evox. but now the bios one is better so disable in evox like i said and you'll be fine.

#3 McGeyser

McGeyser

    X-S Senior Member

  • Members
  • PipPip
  • 252 posts

Posted 23 September 2003 - 07:19 AM

All my games work with IGR except Soul Calibur 2, it freezes to black screen.

#4 moistness

moistness

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,512 posts
  • Location:Modhator
  • Xbox Version:v1.2

Posted 23 September 2003 - 07:26 AM

i personally found that the new igr in evox 3921 works much better, since i upgraded the dash and disabled the x2 bios one my xbox hasnt frozen once! biggrin.gif
but you have to use one or the other, not both as they work in different ways!

#5 DugFreez

DugFreez

    X-S Member

  • Members
  • Pip
  • 90 posts

Posted 24 September 2003 - 01:42 AM

How do you disable the IGR in the X2 Bios? unsure.gif

#6 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 September 2003 - 02:48 AM

put i file named x2_IGR_disabled on the E: partition




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users