Jump to content


Photo

Shoutcast Problems


  • Please log in to reply
2 replies to this topic

#1 senn

senn

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 24 September 2003 - 12:07 AM

Hi, I've read all the posts and help files regarding Shoutcast but cant seem to find a fix for my specific problem.

Basically, if I try to run the .pls file, the box comes up acknowledging the ip for the shoutcast serv, then proceeds to hang my xbox.

I've checked, double and triple checked my network settings, my xbox is behind router tho I've tried running it with the DMZ feature of my router, still to no avail.

Using SMB is not a problem - and my dash is Avalaunch and all my networking settings work fine (irc, autoupdate, APOD etc)

I've tried different radio stations too and they do the same thing, though I cant get the .sc to work.

I feel that I might have missed something somewhere, any suggestions?
I've already asked on XBMP forums and got no reply.

smile.gif

#2 shootn3zzintulsa

shootn3zzintulsa

    X-S Member

  • Members
  • Pip
  • 117 posts
  • Xbox Version:v1.1

Posted 25 September 2003 - 11:38 PM

I have the same problem. My files worked for one day but the next day they all dont work. It accesses then hangs xbox. Its as if the files all changed online. I will keep searching for an answer to.

Thank you all for any assistance. smile.gif

#3 Alley Trash

Alley Trash

    X-S Enthusiast

  • Members
  • 13 posts

Posted 26 September 2003 - 01:31 PM

I followed the settings from this thread (with some minor tweaking of IP address to match my own) and got shoutcast to work on my system.

config.xml settings in xbmp

good luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users