Jump to content


Photo

Please Anyone ......


  • Please log in to reply
2 replies to this topic

#1 Rimmer

Rimmer

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 November 2002 - 02:02 AM

Please could someone help a real thick newbie ?
I had installed evox v 1.8.458 and had it working but i was advised to update to the v 1.8.2594 so i burnt that iso and now my xbox wont read it or the older version.When i first installed v 1.8.458 i backed the xboxdash.xbe file incase of cock ups but what do i do with that file now i have "cocked up" ? .The thing is my xbox still reads cd-rws ?
Please any help anywhere sad.gif

#2 M3_DeL

M3_DeL

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,314 posts

Posted 01 November 2002 - 02:41 AM

no no no you need 1.8.2812 and the need to make thet default.xbe into a xboxdash.xbe and then transfer over the evox.ini and get rid of menu.ini smile.gif

#3 Rimmer

Rimmer

    X-S Enthusiast

  • Members
  • 9 posts

Posted 01 November 2002 - 02:12 PM

Thanks a lot mate , im all done biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users