Jump to content


Photo

Matrix Won't Flash In Evox


  • Please log in to reply
4 replies to this topic

#1 obscure_detour

obscure_detour

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 November 2002 - 04:29 AM

anybody know whats causing this? I'm trying to switch over to ybox and i don't want to mess up my current alignment since the matrix is so sensitive to alignment... and besides i wouldn't like having to take out and flash via programmer every time i want to flash... anybody else have this problem? I've tried about 3 different bios's.
Thanks
obscure detour

#2 Xboxohaye

Xboxohaye

    X-S Senior Member

  • Members
  • PipPip
  • 168 posts

Posted 01 November 2002 - 04:45 AM

Is this after you have flashed it a few times prior? The reason I say that is because the other day, I was just flashing my Matrix through evox just for the crack, simply because I could, trying out various different bios'.

After about 5 or 6 flashes I found that it would no longer flash through evox. The alarm bells began to ring and I thought I'd be stuck with a crap blue mod version that I had tried which was not to my liking in terms of features. Now when I tried to flash it said Device ID xx and Manufaturer ID xx, the x's indicate numbers that I can't remember.

I had to rip my beautiful install apart, to try and reflash it. It flashed ok, so the heart returned to normal speed, and the Matrix went back in. I booted up and was once again allowed to flash via evox.

So in summary, I have no idea why I was suddenly not allowed to flash through evox, but I can now, so thats sweet. I just wondered if my problem may have been similar to yours?

Good Luck, TeMpTeD

#3 obscure_detour

obscure_detour

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 01 November 2002 - 04:51 AM

well I wish that was the although I've never been able to flash through EvoX... So I'm not sure what the real problem was but now that i've got ybox setup hopefully i won't have to flash all the time anymore. But I would still like to flash from EvoX. and yes I did get the same errors you did. the error read:
QUOTE

Manufactures ID bf Device ID 61
 !! Unknown Flash Type !!


dry.gif

#4 BitJunky

BitJunky

    X-S Enthusiast

  • Members
  • 7 posts

Posted 24 November 2002 - 12:14 PM

add this to the evox.ini

Flash = 0xbf61,"SST - 49LF020",0x40000


#5 obiwan

obiwan

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts

Posted 24 November 2002 - 01:08 PM

the ini file must be updated...

it seems that when installing the new dash the ini wont get updated




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users