Jump to content


Photo

Freeze Right At Start


  • Please log in to reply
4 replies to this topic

#1 Jidan

Jidan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 September 2003 - 10:53 AM

I need seriuos help. I have a modded x-box, with a 120 giga HD in. Everything runs smooth. Not been having a problem for a long time. I have tons of movies and games on the HD. I use Evolx dashboard.

Lately when I get games, it can be a copy of a friends dvd game or a ripped game. Every time I try to start the games I got lately it freezes up right after I try to run it.

Many times the logo of the game shows, and everything runs dead. Its always at the start. And the controler-reset-option (when you press 4 bottons at the same time to reset) is also disabled, so something really clutch it up.

I have about 20 games on my xbox now, all work nice, copies to ripped games. Its just thoose new games that simply wont work..

I think my evox dash is a bit old, but can that solve anything? Please help a frustrated man! smile.gif

-Thanks in advance

#2 Softbone

Softbone

    X-S Senior Member

  • Members
  • PipPip
  • 277 posts
  • Location:Malmoe, Sweden

Posted 30 September 2003 - 11:16 AM

Get the newest evox and bios and turn off IGR i evox. If that don't fix it ask again rolleyes.gif

#3 £iquid-!ce

£iquid-!ce

    X-S X-perience

  • Members
  • PipPip
  • 405 posts

Posted 30 September 2003 - 11:23 AM

if you arent sure how to change the evox dash get the latest version of slayers auto installer that will let you upgrade the dash and all the apps to new ones hassle free

#4 Jidan

Jidan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 September 2003 - 11:27 AM

Questions:

What are the new evox dash version?
What are the new bios?

Can I make it work without much fuzzle, since I already have my xbox running with evol dashboard, and can access it via FTP?

Is it even possible for me to upgrade the bios if I have a xecuter chip (ver 1.0) in my xbox?

-Thanks

#5 Jidan

Jidan

    X-S Enthusiast

  • Members
  • 6 posts

Posted 30 September 2003 - 11:29 AM

And the latest slayer_util is 2.4 or?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users