Jump to content


Photo

X2.2 Lite Problem


  • Please log in to reply
10 replies to this topic

#1 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 03:20 PM

My X2.2 Lite's always worked fine. Never any problems. I just replaced my genesis emulator with a newer version of it, neogenesis v11. I ran it..and my xbox froze. I turned it off and turned it back on, and now it's fragging. I even tried to boot into bank2, which had the FlashBios on it, and it still frags. Any suggestions?

Edited by zeph, 02 October 2003 - 04:25 PM.


#2 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 03:55 PM

*bump*
And by the way...I can boot normally with the chip disabled.

#3 Booger Bob

Booger Bob

    X-S X-perience

  • Members
  • PipPip
  • 300 posts

Posted 02 October 2003 - 04:06 PM

it probbally wasnt the emulator that messed it up. open it up and check the connections

#4 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 04:08 PM

Connections are fine.

#5 Booger Bob

Booger Bob

    X-S X-perience

  • Members
  • PipPip
  • 300 posts

Posted 02 October 2003 - 04:10 PM

its probally the connections, it usually is. but put in another modded box and reflash the chip

#6 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 04:15 PM

What do you mean, put in another modded box and reflash? I know how to flash with evox and stuff...but put in another modded box?

#7 Booger Bob

Booger Bob

    X-S X-perience

  • Members
  • PipPip
  • 300 posts

Posted 02 October 2003 - 04:34 PM

yes

#8 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 05:00 PM

Take off my modchip and solder it into another xbox?

#9 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 07:22 PM

bump

#10 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 10:02 PM

Come on people....
bump

#11 zeph

zeph

    X-S Member

  • Members
  • Pip
  • 108 posts
  • Location:Broward, Florida
  • Xbox Version:v1.3

Posted 02 October 2003 - 10:49 PM

I am gonna try hotflashing my chip...would that work wiht a 2.1 pro (on my friends xbox...I got ahold of it)?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users