Jump to content


Photo

Got My X-b.i.t!


  • Please log in to reply
31 replies to this topic

#1 Surreal

Surreal

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:Sweden
  • Xbox Version:v1.4

Posted 03 October 2003 - 12:24 PM

I've just formated it =)
But I noticed there was a plastic thingy on the pins on the top of the chip. On the dms pictures of it, it isn't there.
Anyone know what this is ? Should I take it off?

#2 BattleTank

BattleTank

    X-S Member

  • Members
  • Pip
  • 110 posts
  • Location:I'm everywhere, as we are all one.
  • Interests:List of modded equipment:<br>Xbox, Dreamcast, PS1, PC, CDR, DVDR, Tivo, Sky Plus, SATTV, ITV Digital

Posted 03 October 2003 - 12:41 PM

Yes - it's just there to stop the pins getting bent. Remove it!

#3 Surreal

Surreal

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:Sweden
  • Xbox Version:v1.4

Posted 03 October 2003 - 02:45 PM

Alright!
It's all plugged in now =D

The green led is lit up, I just gotta find a cd-rw to burn the iso on.. hmm

#4 rahula

rahula

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 983 posts
  • Location:KaLiFoRnIa
  • Interests:boose,food and chicks. Yeah Xbox too..
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 October 2003 - 08:18 PM

Woo..Hoo...mine arrived from UK toady. Royal Mail is pretty fast. The package is hugh though. all antistatic plastic shrink wrap and long wires with USB cable....Now I have to remove X2.2 chip first. Which is the easiest way to install XBIT? laugh.gif

#5 Stranger22

Stranger22

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Xbox Version:v1.3

Posted 03 October 2003 - 08:36 PM

I did not remove my "plastic thing"...

it should protect the shipment...but it could protect the pins ( there is a DVD-Rom in top of it...U know) too.... and it is working as well....

Edited by Stranger22, 03 October 2003 - 08:38 PM.


#6 Surreal

Surreal

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:Sweden
  • Xbox Version:v1.4

Posted 03 October 2003 - 08:57 PM

I installed it using the pogopins. Worked the first time I tried it =)
And yea, Royal Mail is damn fast! =D

#7 theguy

theguy

    X-S Enthusiast

  • Members
  • 26 posts

Posted 04 October 2003 - 12:56 AM

nice to hear to x bit is working. you ordered from diveno? how long did it take to ship to usa? and wtf is a land line line tracking number
thanks dood

#8 dirtybird80

dirtybird80

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 04 October 2003 - 02:46 AM

yeah where are you at in usa that you got it from divineo already? i am in ohio and didnt get it today, i am thinking tomorrow (sat) it would seem since other people are getting them

#9 rahula

rahula

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 983 posts
  • Location:KaLiFoRnIa
  • Interests:boose,food and chicks. Yeah Xbox too..
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 04 October 2003 - 05:42 AM

I am in westcoast nothern california. I ordered on 9/28 from divineo UK and I got it today from USPS. Royal Mail will e-mail you the tracking number but only good until the package get into US and then USPS will take over the shipping. Total time is around 5 days.

#10 dirtybird80

dirtybird80

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 04 October 2003 - 12:15 PM

yeah i preordered it a few weeks ago, i expect it today! at least i hope, ha, i got the royal mail bit and all that on monday as everyone else....so im hoping today

#11 dirtybird80

dirtybird80

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 04 October 2003 - 04:50 PM

Piss me off, mail came and went today (sat) and no Xbit, when everyone else around the US has gotten theirs, what the frick....im ticked.

#12 dirtybird80

dirtybird80

    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 06 October 2003 - 09:50 PM

it came today! w00t! ohio must be a little slow uhh.gif if you know what i mean


#13 Dew-It

Dew-It

    X-S Member

  • Members
  • Pip
  • 90 posts

Posted 06 October 2003 - 11:03 PM

I have yet to recieve my Xbit from Xbox-wired. Anyone recieve there xbit from them yet?

#14 speedracer

speedracer

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 07 October 2003 - 02:42 AM

Im in the same boat , i ordered on the 1st from uk and got the message that it was passed over to overseas shipping on thurs or wednesday nite(i dont remember which) and i still havent received a tracking number from ups......
sad.gif

#15 dtechlogic

dtechlogic

    X-S Senior Member

  • Members
  • PipPip
  • 252 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 October 2003 - 04:04 AM

Well guys we are in the same situation. I have not received my chip yet from xbox-wired. They don't have it yet. Supposely they are going to have it in their stock this wednesday. Well i hope they do so we can get our chips guys.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users