Jump to content


Photo

Xbox Not Turning On


  • Please log in to reply
7 replies to this topic

#1 killerman

killerman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 October 2003 - 07:34 PM

about 100ft away from my house a lightning bolt struck a pole and everything in my house lost power for about 5 seconds and then came back on. Nothing was fried, everything was fine. My xbox on the other hand wont turn on now. It wasn't even on. No power to it whatsoever.

6 day old xbox, wtf? lol wink.gif

any ideas? people said its 90% the power supply, but any possibility it is the fuse since nothing else in the house got fried im hoping it wasnt that bad.

thnx

#2 Hoppy

Hoppy

    X-S Expert

  • Members
  • PipPipPip
  • 572 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 October 2003 - 08:01 PM

QUOTE (killerman @ Oct 6 2003, 04:34 PM)
about 100ft away from my house a lightning bolt struck a pole and everything in my house lost power for about 5 seconds and then came back on. Nothing was fried, everything was fine. My xbox on the other hand wont turn on now. It wasn't even on. No power to it whatsoever.

6 day old xbox, wtf? lol wink.gif

any ideas? people said its 90% the power supply, but any possibility it is the fuse since nothing else in the house got fried im hoping it wasnt that bad.

thnx

Don't double post.

#3 sk8ermike6789

sk8ermike6789

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 656 posts
  • Location:Im your neighbor
  • Interests:Guitar, *boarding...
  • Xbox Version:v1.1

Posted 06 October 2003 - 08:09 PM

get a surgeprotector, and that xbox is still under warrantee, only 6 days old right??? send it in to MS

Edited by sk8ermike6789, 06 October 2003 - 08:09 PM.


#4 killerman

killerman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 06 October 2003 - 08:14 PM

sorry for double post, i thought didnt realize there was a hardware forum till after....
anyway
the xbox is modded, only received it 6 days ago'
80gb seagate 7200rpm drive, x2 4977 bios and evox 3921
sucks :/

ill have to wait 2 or so days before i can carry it back to the place where i bought it so i was wondering if it could be just the fuse...
any help appreciated thnx


#5 gainpresence

gainpresence

    11 herbs and spices

  • Head Moderators
  • PipPipPipPipPipPipPipPip
  • 4,971 posts
  • Gender:Male
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 06 October 2003 - 08:47 PM

Check this out:
http://forums.xbox-s...ST&f=24&t=31421

Of course, I can't guarantee that's your problem..

#6 killerman

killerman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 October 2003 - 02:00 AM

Ok i have a v1.2 xbox, and the guy who is replacing it told me there is no fuse in a v1.2 xbox... is there any truth to that?
Also anyone know what type of power supply are in the v1.2 xbox and where i can get one cheaply shipped internationally? (I live in the caribbean T&T).

Also, if there is a fuse, anyone know what rating?

Thanks for all the help....
cheers

#7 rzyzzy

rzyzzy

    X-S Genius

  • Members
  • PipPipPipPip
  • 944 posts
  • Location:Michigan, USA
  • Xbox Version:v1.3

Posted 09 October 2003 - 03:50 AM

there's a fuse, it just doesn't look like a fuse ( mine looks like a little red capacitor)... 1.5amps, 250volts is the rating -
Think about it - no fuse+ internal fault in xbox = bonfire....
you really think a us company would ship something that unsafe?

#8 killerman

killerman

    X-S Enthusiast

  • Members
  • 3 posts

Posted 09 October 2003 - 04:17 AM

Hey thanks

Do you have a link or something by chance as to what it looks like?

My modder seems to be certain its the whole power supply needs changing when it might be just the fuse

thnx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users