Jump to content


Photo

Does Pokemon Ruby/sapphire Work Perfectly On Xboy?


  • Please log in to reply
3 replies to this topic

#1 goldryu2002

goldryu2002

    X-S Enthusiast

  • Members
  • 1 posts

Posted 07 October 2003 - 12:02 AM

For me, the time thing doesn't work at all. Not only that, but everytime I quit, when I come back to the game, it says that my file is corrupted. Anyone know how to fix those problems? I'm using Xboy, and I've gotten Pokemon Crystal to work perfectly (even with the speed up). Just want to know also if anyone has gotten Pokemon Ruby/Sapphire to keep accurate time even when using speed up. I know about real time clock setting. I already put that on, and it still doesn't work.

#2 Stryph

Stryph

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 07 October 2003 - 09:18 AM

I believe that ruby and sapphire use something from the gba to keep track of time and that is taken out of the rom to make it work on emulators. I think the corrupt save files are a part of this also, might be trying to access the device to check time or something and failing to do so. I am not sure since I don't really use roms more than a week or two, I typically buy the games that I like after that or just delete the rom.

#3 Keito-Kun

Keito-Kun

    X-S Expert

  • Members
  • PipPipPip
  • 710 posts
  • Location:Norway
  • Interests:日本
  • Xbox Version:v1.0
  • 360 version:none

Posted 07 October 2003 - 01:43 PM

There's a clock patch for it, I think that'll help you.

#4 DonDaVinchi

DonDaVinchi

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 November 2003 - 11:21 AM

pokemon ruby works perfectly on my xbox, withaout a clock-patch and the clock in the game works correctly,too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users