Jump to content


Photo

Need Help


  • Please log in to reply
1 reply to this topic

#1 pscholes18

pscholes18

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 07 October 2003 - 05:12 AM

Ok heres what happened

1. I already chipped my friends box...everythign worked fine.
2. He then said it started hving problems
3. Finalyl it wouldnt work at all..he kept getting the green error screen Error 5
4. I went back programmed the chip again thinking that wasit...it wasnt
5. I tried to installing the dashboard again but the box wouldnt read the cds...kept gving me error 5 message.

6. These cds are reliable so I know its on them...but the box will not read the cds.

7. Im thinking about just connecting my dvd drive from my xbox to see if that will work.

Any other suggestions??



#2 joshf

joshf

    X-S Member

  • Members
  • Pip
  • 78 posts

Posted 08 October 2003 - 01:47 AM

If you are getting Error 5 then your xbox is using the original bios, not the modchip.

Make sure the modchip is enabled and check D0 very carefully.

If the modchip is installed correctly you will not get Error5.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users