Jump to content


Photo

Gamespy Problem


  • Please log in to reply
7 replies to this topic

#1 FWAxeIbanez

FWAxeIbanez

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 08 October 2003 - 07:18 PM

Hey, when i try to host or join in a gamespy tunnel game, it says "unable to locate network adapter" or something to that effect...where do i go to configure what ever it is i need to configure...or is there something else i need to do

#2 FWAxeIbanez

FWAxeIbanez

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 08 October 2003 - 07:25 PM

as a side note, i am connecting via hub, and xbconnect works fine for me...

#3 Softco Industries

Softco Industries

    X-S X-perience

  • Members
  • PipPip
  • 459 posts
  • Xbox Version:v1.3

Posted 08 October 2003 - 07:27 PM

Are you sure that you installed everything (the external tunneling application) and you are in System Link mode?

#4 FWAxeIbanez

FWAxeIbanez

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 08 October 2003 - 07:39 PM

im in system link mode and i have installed the gamespy arcade, and the little 957kb (or something like that) tunnel plugin or what ever you'd call it.. it says "xbox" in available games and i can go as far as creating a game, but as soon as i actually launch it...it says "unable to locate network adapter" and then "no network adapter selected" so how do i select a network adapter or do what ever i need to do?

#5 LateraLex

LateraLex

    X-S X-perience

  • Members
  • PipPip
  • 312 posts

Posted 08 October 2003 - 07:39 PM

reinstall the system tunnelling software. i had to try 3 times before it gave me no troubles and i was able to select my network adapter.

#6 FWAxeIbanez

FWAxeIbanez

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 08 October 2003 - 07:41 PM

where do you even go to select the adapter...i can't even get that far

#7 FWAxeIbanez

FWAxeIbanez

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 08 October 2003 - 07:43 PM

now it says to restart my computer, i'll try that

#8 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 08 October 2003 - 08:07 PM

I know this isn't very helpful in solving the particular problem with GameSpy but I have to say it anyway: Have you tried XBConnect? I had a bad time with GameSpy, nothing but problems. Ever since I switched to XBConnect it's been a breeze. Plus you don't have to deal with the super annoying GameSpy UI and those long advertisements you have to sit through. Just thought I'd mention it in case you hadn't tried it out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users