Jump to content


Photo

Verify Consistently Fails W/ X2.2 Pro Using X2bm


  • Please log in to reply
4 replies to this topic

#1 Grudgeholder

Grudgeholder

    X-S Enthusiast

  • Members
  • 11 posts

Posted 10 October 2003 - 05:22 PM

I have finally convinced two of my friends to mod their xboxes, so they go and order up 2 of the Xecuter2.2 Pro chips, and we get them all installed. I got the xecuter2 bios manager, and a copy of 4977 bios. I connected the programmer to the pc (At first using a 6 ft. DB25 cable, then trying a direct connection between the xbox and the pc w/ no cable (we hadn't stickied down that piece on the back yet)) and i do 'info', which is retreiving the correct values (Manufacturer 0x01 Device Code 0xD5), so I proceed to select 'write'. This takes just under 2 minutes, and then the verify consistently fails w/ reading from 0x03 got 0xFF expected 0x00 or something very close to that. I would go into more detail if i could, but this is an after the fact post. We are going to 'hopefully' start round 2 tomorrow

Oh and also, while flashing I have the dip switches as follows

Modchip disabled, 1-2-3 off, 4 on

I have rerun the 'write' multiple times, both using the 6 ft cable, and the direct connect, still the verify always fails.

Any help would be greatly appreciated.

#2 DaSky

DaSky

    X-S Member

  • Members
  • Pip
  • 92 posts
  • Location:UK, Norfolk
  • Interests:Xbox Modding :P
  • Xbox Version:v1.2

Posted 10 October 2003 - 05:35 PM

Have you tried to see it if works i get the same error but it does flash smile.gif.

#3 Grudgeholder

Grudgeholder

    X-S Enthusiast

  • Members
  • 11 posts

Posted 10 October 2003 - 05:55 PM

I was just assuming that the flash had failed because of the verification errors.

Sweet, thx alot, it turns out that the write did actually succeed. Xbox boots w/ Xecuter2 logo now, then to msdashboard (EVOX not yet installed).

Thanks again

#4 kwikdeth

kwikdeth

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 October 2003 - 07:24 PM

i had the same problem with my X2.2pro just last week when i tried to install it. Just to be safe, I only flashed it with the newest Cromwell BIOS, then used a boot CD to flash it with Xecuter, and that worked without a hitch.

#5 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 10 October 2003 - 09:30 PM

BTW - having a failed verification is a common issue with this program. From everything I read when I was going through the process I drew the conclusion that it seemed as if cable length and connection affects this factor first and then only later the ability to find the chip. When people went with shorter cables or port-to-port the verification improved greatly - it also improved finding the chip itself but some people just had bad installs or hardware quirks to begin with as port-to-port didn't always resolve this problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users