Jump to content


Photo

Help! Error Code 21


  • Please log in to reply
2 replies to this topic

#1 Romulus35

Romulus35

    X-S Enthusiast

  • Members
  • 9 posts

Posted 12 October 2003 - 06:58 AM

Hello,

Ok, I have had a premodded Executer 2.2 Pro for about a week. It took me a little while to realize that you can't actually do anything with the Cromwell BIOS. So, I located X2/4977-02 (I think that is the right BIOS number), read a few tutorials, converted my 256kb BIOS to 1MB using X2BM, placed some dummy files on a CD-R and ISO'ed the thing. I double-checked to make sure that the XBox could read my CD-R. Then, I tried to Reflash to the new 4977 BIOs. Everything seemed to proceed normally. It located my 1MB BIOS file, flashed it, and turned the XBox off just as I had expected.

When I tried rebooting the XBOX in modchip mode, I get a standard X-Box splash/intro screen, and then to my great horror, I was greeted with a black screen with green lettering that stated "Oops, something is wrong" and listed "error code 21" in the upper left hand corner. Error Code 21 is listed as unspecified. The X-Box now just flashes from red to green and will not boot. If I disable the modchip, the X-Box still boots perfectly. Did I somehow fry the modchip? What can I do to recover from this?

Please excuse all the newbie questions! I am not all that familiar with XBox modding as of yet!

Thanks

#2 Wilhelmus

Wilhelmus

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 October 2003 - 09:37 AM

What does it say when booting? Does it say executer 2 or MS when you enable the chip ? If it

If it says executer 2 you can now play backups of your games. Just insert your game and turn your console on. Because you have a Executer 2.2 pro you can also flash your bios with the LTP connector on the back of your Xbox. (there are also tutorials available)

The next step is to install a dashboard such as Evolution X (Evox). You can find a lot of tutorials on how to fix this.

Error code 21 means:

21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag

Check this:

http://www.xbox-scen.../errorcodes.php

And check here for tutorials :

http://www.xbox-scen...m/tutorials.php

And also try to search the forum for answers to your questions.

Hope this helps you.





#3 Romulus35

Romulus35

    X-S Enthusiast

  • Members
  • 9 posts

Posted 13 October 2003 - 01:19 AM

OK, the screen that comes up on my "new" bios looks exactly like the standard MS intro screen. It does not say XEcuter 2 anywhere. Also, a backup that I tested does not work. Does that mean I probably downloaded a bogus bios file?

I am going to try and reflash to Cromwell, which I know works, with the LPT method and then locating a version of X2 or Evox that I know is legitamate. Hopefully, I'll have a little luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users