Jump to content


Photo

Brute Force Error


  • Please log in to reply
5 replies to this topic

#1 Nocturnal

Nocturnal

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 13 October 2003 - 12:37 AM

I just backed up Brute Force and when i try to play it I get dirty disc message.....but the intro works fine. I patched it but i really didnt need to....I just did it so my friend could play it on his xbox. should i try it again w/o patching it. by the way i was using imation dvd+r do you think that is part of the problem?

#2 blackbishop

blackbishop

    X-S Senior Member

  • Members
  • PipPip
  • 184 posts

Posted 14 October 2003 - 08:03 PM

Yep that could be the problem, try a dvd-r or a dvd+rw when you burn the game
plus what bios are you running on your system ?

#3 Nocturnal

Nocturnal

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 16 October 2003 - 06:21 PM

4977......thanx

#4 elena29

elena29

    X-S Enthusiast

  • Members
  • 19 posts

Posted 19 October 2003 - 08:58 PM

me too had a problem with Brute force:i had FTP the game (not the iso..) to my xbox hdLoader,it started,but it stopped at "loading logo" and my xbox freezed...

#5 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 19 October 2003 - 09:08 PM

QUOTE (Nocturnal @ Oct 12 2003, 09:37 PM)
I just backed up Brute Force and when i try to play it I get dirty disc message.....but the intro works fine. I patched it but i really didnt need to....I just did it so my friend could play it on his xbox. should i try it again w/o patching it. by the way i was using imation dvd+r do you think that is part of the problem?

Did you make the game small enough to fit on the DVD? And--stupid question--is your friend's Xbox modded?

#6 Nocturnal

Nocturnal

    X-S Member

  • Members
  • Pip
  • 74 posts

Posted 19 October 2003 - 10:08 PM

its fits on the dvd+r fine......yea but its an old chip. but i made another back-up usin dvd-r unpatch and it works fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users