Jump to content


Photo

Help! Controllers Are Not Working!


  • Please log in to reply
3 replies to this topic

#1 Mellabopper

Mellabopper

    X-S Enthusiast

  • Members
  • 22 posts

Posted 15 October 2003 - 12:31 AM

help! i am currently in the middle of installing the cromwell bios onto my xbox chip(though having problems with this). but the cause of my distress is that when i load my xbox with my xecuter 2.2 Lite disabled, my controllers don't work at all - i get to the 'set time' screen and nothing works. i've tried with 2 controllers and nothing happens. has this happened to anyone else? any suggestions? does this mean modding my xbox was unsuccessful and something got messed up in the process?

thanks in advance!

- Mella

#2 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 15 October 2003 - 12:37 AM

Probably a fried USB daughterboard...buy a new one

or maybe you forgot to plug is back in fully

#3 darkslider802

darkslider802

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 450 posts
  • Xbox Version:unk

Posted 15 October 2003 - 12:42 AM

dont worry it happened to me just open up your xbox and make sure the controller boards are pluged in and everything my coem lose sometimes hey hit me back with a pm if you have anymore problems

#4 marklab

marklab

    X-S Enthusiast

  • Members
  • 1 posts

Posted 12 November 2003 - 10:54 PM

Woohoo! It seens that the sonnector they used for the controllers was really flimsy! Going to have to get some silicone to hold this on.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users