Jump to content


Photo

Flash-x V1.2


  • Please log in to reply
5 replies to this topic

#1 KiLaHuRtZ

KiLaHuRtZ

    X-S Senior Member

  • Members
  • PipPip
  • 155 posts

Posted 16 October 2003 - 06:26 AM

I am very pleased with the new release of Flash-X v1.2. Hats off to team Xecuter!!! For the longest time I had no BIOS on my 2nd bank (3&4) on my X2.2 Lite which scared me cause I didn't have a backup. It works flawlessly.
-Flashes in 13 seconds!!! WOW!!!
-Bank 4 is fixed.
-The Reboot and Shutdown features work for v1.2+ xboxes. (instead of hang).
Keep up the good work!!!
Oh and how about an xbe in the new X3 BIOS that prompts for a password to prevent un wanted users from booting up? Just a thought.


#2 PeteTheMagicBum

PeteTheMagicBum

    X-S Member

  • Members
  • Pip
  • 91 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 16 October 2003 - 07:55 AM

Sounds good, I'll have to grab a copy.

Not a bad idea on the password feature

#3 blackXbox

blackXbox

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 October 2003 - 08:52 AM

It works great. Though your problem could have been solved it you tried flashing a single (mirrored) 512kb BIOS on banks 3 and 4. Works first time all the time.

#4 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 16 October 2003 - 10:22 AM

I'm glad they got it together on this release. I see all the flash problems that people run into (admittedly it usually goes fine for most) and I realize how lucky I am that Flashx1.0 worked perfectly on my version 1 xbox and my programmer runs smoothly too.

#5 Pobbe

Pobbe

    X-S X-perience

  • Members
  • PipPip
  • 414 posts
  • Location:Sweden
  • Xbox Version:v1.1

Posted 16 October 2003 - 04:29 PM

QUOTE (blackXbox @ Oct 16 2003, 11:52 AM)
It works great. Though your problem could have been solved it you tried flashing a single (mirrored) 512kb BIOS on banks 3 and 4. Works first time all the time.

No, it would still stop on bank 4.

But Im very happy to see this release, been waiting for it. Great work team Xecuter beerchug.gif

#6 Ubergeek

Ubergeek

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,090 posts

Posted 16 October 2003 - 05:29 PM

apologies for the buggy releases - it bugged us for too long (excuse the pun)

in the end the fix was easy - just looking in the wrong place




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users