Jump to content


Photo

Can't Connect My Xbox To The Computer


  • Please log in to reply
11 replies to this topic

#1 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 10:02 PM

I've hooked up my computer and my xbox together following the tutorial, but it doesn't work at all.
I left all the settings as they were by default. My nic's IP is 192.168.0.1, and in evoX it says the xbox is 192.168.0.3 and the gateway 192.168.0.1. When I connect the crossover cable, the xbox says it's 100/FULL DUPLEX, but the IP remains 0.0.0.0.
I'm running windows XP, with no firewall and my nic is a 3Com 3C905TX.

I really don't understand what's wrong... sad.gif
Is my xbox defect ? sad.gif

#2 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 16 October 2003 - 10:48 PM

he Xbox is probably set up for DHCP. Set the "Use Static IP" to yes.

#3 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 10:51 PM

I tried both settings actually... Thanks anyway...
Should the xbox and/or the PC be rebooted after changing the settings ?

#4 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 16 October 2003 - 10:59 PM

Can you ping the Xbox from the PC?

#5 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 11:12 PM

Nope, no luck...
I tired connecting to the xbox with win98 on my other hdd, but still nothing.

#6 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 16 October 2003 - 11:16 PM

Bad cable? Are you sure that: 1. The cable is a cross-over cable 2. That is works correctly.

#7 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 11:21 PM

Yes, I'm sure it's a crossover cable, and I just bought it today, so...
The xbox actually does see when I change my NIC from 100/FULL DUPLEX to 10/HALF DUPLEX for example, so there IS somekind of connection between the two...

Please don't tell me my xbox is defect ! sad.gif

#8 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 16 October 2003 - 11:27 PM

I have had some NICs (PC) that, when I try to force a duplex mode, just don't work. I had a laptop once that I set to 100mb full duplex. It would never work. But, when I set it back to Auto Sense, everything was fine. Try setting the PC to Auto Sense.

#9 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 11:33 PM

It's set up in auto sence. sad.gif
WHEN is the IP supposed to show up anyway (I mean on the top spot of the SETTINGS menu in evoX) ?
When you plug the cable, it changes from "NO LINK" to the static IP you've entered (198.168.0.3 in my case) ?
Or do you need to reboot the xbox for it to show up ?
Because when I plug the cable, all it says for the IP is 0.0.0.0.

#10 MorfiusX

MorfiusX

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,008 posts
  • Location:Ohio, US
  • Xbox Version:v1.0

Posted 16 October 2003 - 11:38 PM

I have always had to reboot after plugging in the cable. If I boot and the cable is not in, nothing ever shows up, even after plugging the cable in, until after I reboot.

Edit: Reboot the Xbox that is...

Edited by MorfiusX, 16 October 2003 - 11:39 PM.


#11 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 16 October 2003 - 11:54 PM

Ok, I just might have a clue then !
I noticed that when I boot up the xbox with evoX, the setting for USE STATIC IP automatically switches to NO. So if I change it, I basically have to reboot as you said, but as it switches back to NO, it expects a dynamic IP from a DHCP server...
So I guess I should burn another evoX and change the .ini file so it says USE STATIC IP : YES.

Hope it'll work...

#12 gecehix

gecehix

    X-S Enthusiast

  • Members
  • 8 posts

Posted 17 October 2003 - 12:11 AM

Errrrr... I feel a little a little stupid... jester.gif
I just noticed that "SAVE AND EXIT" option at the bottom of the menu and hmmmm... Now it works. biggrin.gif
I managed to connect to the xbox with an ftp and the ping test was ok. smile.gif

Thanks for your help !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users