Jump to content


Photo

Dvd Burning/recognition Issues


  • Please log in to reply
1 reply to this topic

#1 david.zimmerly@mail.com

david.zimmerly@mail.com

    X-S Enthusiast

  • Members
  • 17 posts

Posted 20 October 2003 - 08:59 PM

pioneer dvr-103, memorex 4x discs(yes installed new dvd burning firmware), burning at 1x (because of power calibration error trying at 2x)
using nero, because recordnow doesn't work, gives me a data read error or something and makes a coaster.
xbox returns to the evox screen like it needs to be patched, but cannot read files on the disc via ftp or boxplorer,.

i've actually been backing up games to my HD for quite awhile, but have been having problems with my dvd burner from the beginning,.
had it over a year, but haven't messed with it a whole lot because of frustration,.

i can burn windows data discs at 1x with CD creator (haven't tried with anything else)
cannot seem to burn a dvd video, but a bunch of things could be wrong with my processes i've tried,..

get the same error every time with recordnow, just tried nero recently, and successfully burned a working iso (well once it's extracted and put on my HD it works).

tried adding the line to the evox.ini about the loading the D:default.xbe, it appears in red on the menu and it unselectable(?),.

i've thought my burner was the issue, as i got an error every time i tried until recently, but have been able to burn windows data all along,.

i've searched the forum for similar issues but have not found many issues resembling mine,.


any suggestions would be appreciated,.

-had matrix chip for about a year now. Still cannot burn a game. ughh.,.
had similar error results with other brands/speeds of media,...


#2 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 20 October 2003 - 09:02 PM

It will return you to the screen from a disc for a million different reasons.

You didn't explcitly state how you are making the volumes, but appears you're just burning ISO9660 discs, which obviously won't boot. Have you tried creating a GDF ISO? I'm curious as to why you have been trying to burn a backup for a year without success but haven't read any literature on the subject.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users