Jump to content


Photo

Linux Problems->xwindows, Gnome, Etc.


  • Please log in to reply
1 reply to this topic

#1 mattb

mattb

    X-S Member

  • Members
  • Pip
  • 125 posts
  • Location:Chicago, IL really a small suburb though
  • Interests:Anything the ATF considers illegal. Wait, I'm just joking and I don't smoke! Wink, Wink!
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 20 October 2003 - 10:19 PM

I have a fully modded xbox and a properly burnt linux .iso that boots, but I'm having a few problems getting Xwindows or whatever windows manager comes with the linux cd. I'll explain: When I first booted linux my windows manager was working fine. I ran XBOXLinuxInstall for the first time and it worked fine. Then I had trouble with my internet connection and apt-get update didn't work. So I went to linux.org found a little bit on changing my /etc/resolv.conf to contain some of the DNS ip's I listed, but the problem is I don't know how to change what is contained in the file. Then for some crazy reason whenever I boot linux it doesn't launch any windows managers. This is a problem for one, I cant configure the pppoe-DSL setting in order to access the internet and download files needed, like GNOME and other apps. Does anybody know how I can launch Xwindows straight out of the command line? Also does any body know where I can find tutorials about this stuff?


#2 LazyGuru

LazyGuru

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 04 January 2004 - 11:09 PM

Same here mate - I've just done exactly the same thing ...

I installed the latest Xebian on my E drive, logged in and set up a new user account etc. also edited 'interfaces' and set my network to dhcp - then logged in with my new user name and everything was fine.

BUT the next time I run Xebian after a reboot - it no longer loads the GUI - just presents me with a login screen.

I can SSH into it from my PC (the DHCP settings worked :-) so I should be able to edit files with nano - but which file needs editing so it will boot straight into the gui for me??

anyone ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users