Jump to content


Photo

Flashing


  • Please log in to reply
3 replies to this topic

#1 Paolo

Paolo

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 23 October 2003 - 11:32 AM

Hi, im having problems flashing my 1.1 Xbox with Xecuter 2.2 Pro.
I downloaded the following files from from Xbins:

X2_4977.bin
make1mb
x2_IGR-disabled
Xecuter2.Build.4977 - M$Info Document

I have used Xecutor2 Bios Manager v1.1 to load the file named 'X2_4977' into the 4 boxes. I have now saved this as 'bios.bin'.
I then created 2 zip files of about 50mb each named 'aaa.zip' and 'bbb.zip'. Thes are to be used as dummie files.
The two dummie files have then been burned with the 'bios.bin' using nero.
However when i place the cd in the XBox it says:

'CD-ROM Label: BIOS
Found Biosupdate: /BIOS.BIN (1024k)
Unknown Flash! Halting'

Ive burned this a few times now together with different dummie files but still get the same msg.
Canb enyone think of what i may be doing wrong?
Thanks


#2 Siglo

Siglo

    X-S Senior Member

  • Members
  • PipPip
  • 186 posts

Posted 23 October 2003 - 12:28 PM

Is the chip write enabled?

Can you see the version of the Cromwell? Older versions require the Ozxflash method. See http://www.system-mo...view=42&lang=en

Edited by Siglo, 23 October 2003 - 12:34 PM.


#3 PuddWakkr

PuddWakkr

    X-S Genius

  • Members
  • PipPipPipPip
  • 849 posts
  • Location:Buckeye State
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 October 2003 - 12:46 PM

Why did you buy the X2 pro instead of the Lite?
Answer: so you don't have to worry about flashing from a CD.

You can flash your chip directly from your PC. Check around there are lots of tutorials.

#4 Paolo

Paolo

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 23 October 2003 - 01:39 PM

ok thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users