Jump to content


Photo

Problem Booting Backups From HD


  • This topic is locked This topic is locked
2 replies to this topic

#1 tatran00

tatran00

    X-S Enthusiast

  • Members
  • 13 posts

Posted 23 October 2003 - 08:08 PM

Hi,
i flash my matrix with X2 4974 bios and I thought it would patch the games (copy to hd) that reboot to the Evolution X dashboard...but somehow it's still the same problem as when i had the Evox 2.6 bios...i don't want to resort to patching the games using Craxtion or whatever unless it's the last resort...
it's such a hassle copying the games to pc, pacthing and copying it back to the xbox.....is there something i did wrong....here's my xbox's spec:

matrix mod
x2 4974 bios
Evox 1.8.3285 => should i get the latest one? 1.8.7xxx
120 GB WD 7200 rpm

p.s. i search but couldn't see a thread that has my problem...so if i made a duplicate of this topic, please lead me to the right thread and sorry for bothering...

#2 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 October 2003 - 08:09 PM

Use a newer BIOS like X2 4977 or EvoX M7..

#3 Xeero

Xeero

    Welcome Back!

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,413 posts
  • Location:Massachusetts
  • Xbox Version:v1.0

Posted 23 October 2003 - 08:12 PM

Deleted your dumbass poll:
aghasdf?
*****
dsafgag


Also locking the thread - shanafan answered the question that REALLY could have been found by just reading some threads about games not loading properly...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users