Jump to content


Messed Up A No Modchip Mod

  • Please log in to reply
No replies to this topic

#1 tav007


    X-S Enthusiast

  • Members
  • 2 posts

Posted 24 October 2003 - 06:03 PM

I used the bert and ernie cheat to mod my xbox, and added a 120 gig HDD. It worked great for a couple of months then I did something stupid. While tweaking my evox.ini file I wrote over my xboxdash file and when I restarted I recieved the error message. I was able to replace the xboxdash file with the correct one useing Fatxplorer. Upon restarting it kept powering up and restarting and never loaded evox. I now only get the service error message. The original xbox will not work either. Am I screwed or should I just put in a mod chip? I ran into a similar problem the first time and while trying to hot swap the Xbox was shocked and then everything worked fine. I'm not sure I want to try shoking it again. Has anyone else seen this before.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users