Jump to content


Photo

Ripped Halo To Xbox Hd. Doesn't Work


  • Please log in to reply
5 replies to this topic

#1 blanter

blanter

    X-S Enthusiast

  • Members
  • 17 posts

Posted 24 October 2003 - 08:32 PM

I just got the new dvd2xbox v0.4.9, and installed it on my evox. Borrowed my friends halo, put the disc in, hit "a", and extracted all the files to my harddrive. I watched the files extract and it was something like 3.8gb. So far so good right? It said 2 files failed to extract.

Then when I restarted my xbox, it didn't show up under games, and when I tried to launch default.xbe inside the halo folder on my harddrive using Boxsplorer, the screen just goes black. Did I do something wrong?

Thanks

#2 jC!

jC!

    X-S Genius

  • Members
  • PipPipPipPip
  • 805 posts
  • Location:Seattle, WA
  • Interests:Xbox - AudioPhile
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 24 October 2003 - 08:52 PM

No...you did nothing wrong, well, not really. 2 files failed. There's your problem.
But, perhaps it's fate that it doesn't work, cuz ya stole it! lol wink.gif

Go out and buy it!

Edited by jC!, 24 October 2003 - 08:52 PM.


#3 Fuzzy

Fuzzy

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,308 posts
  • Location:NY
  • Interests:Music, Computers, Video Games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 October 2003 - 09:37 PM

I agree, halo is only worthy of being bought, but if you legitimately have played through the entire game, browsed halo.bungie.org, speculized, and want to use the patches and stuff, your problem lies in how new the game is. Does he have an older version, a newer version, or the platinum edition.

#4 snakeyes

snakeyes

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts

Posted 24 October 2003 - 11:13 PM

ya man buy the game its halo we're talking about...

#5 Casal

Casal

    X-S Enthusiast

  • Members
  • 3 posts

Posted 29 October 2003 - 04:49 AM

Just wanted to share my experience with making a backup of Halo. (For what it's worth, I definitely agree that this is one game that is absolutely worthy of being fully owned.) Anyway, I too was having problems playing my backup Halo copy. After trying to launch it I would simply get a black screen and nothing happened.

Even if I tried playing the game directly off the disk nothing happened. If I disabled my mod chip then the game loaded fine.

I did a search in the forums and didn't come up with much to point to my problem but there were some hints. I tried by changing my bios from the Xecuter 2 4978 (bug fix). I installed the 4978.3 and the 4977. That's what fixed it for me. Both allowed me to play Halo from my hard drive backup or directly off of my disk. Please note that BIOS 4978.2 is identical to the first 4978, it's just compressed smaller.

--
Casal

#6 The_Hairdresser

The_Hairdresser

    X-S Young Member

  • Members
  • Pip
  • 44 posts

Posted 29 October 2003 - 06:49 PM

...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users