Jump to content


Photo

Metal Slug 3 Help


  • Please log in to reply
4 replies to this topic

#1 Brenden

Brenden

    X-S Enthusiast

  • Members
  • 8 posts

Posted 26 October 2003 - 06:03 AM

Just wanted to know if someone could give me some advice on how to get Metal Slug 3 working. I have a mslug3.zip rom file that works with kawaks. I enabled the decryption option in kawaks which resulted in 256-ph1.rom and 256-ph2.rom. I renamed the eight 256-c(insert number here) to ms3n_c(insert number here.) Then renamed the zip to mslug3nd.zip. Kawa-x found the required files, loaded, but the graphics were totally screwed. I've dicked around with this a lot and would appreciate any advice. Thnx.

#2 DugFreez

DugFreez

    X-S Member

  • Members
  • Pip
  • 90 posts

Posted 26 October 2003 - 07:36 AM

I have a perfectly working Metal Slug 3. I looked in my Kawa-X folder and I have 2 MS3 zips. One is named mslug3.zip and the other is mslug3nd.zip. I think Kawa-x plays the mslug3nd, but it NEEDS the parent mslug3 to be in your roms folder also.

I suggest you download ClrMAMEPro from

http://www.clrmame.com/

It is a ROM renamer / manager. It works on roms for almost any emulators. There is even a dat file for ClrMAMEPro included in Kawa-x to use on your roms.

#3 Brenden

Brenden

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 October 2003 - 01:17 AM

Do you mean that i should rebuild the rom files. When i did that mslug3nd.zip wouldn't load because the files were not called ms3n_(insert number here.) I tried naming all the files (including the two decrypted ph files) to ms3n_ names. It loaded, but the graphics were still totally screwed.

#4 Brenden

Brenden

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 October 2003 - 06:55 PM

I figured it out.

#5 KANE79

KANE79

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts
  • Location:Melbourne, VIC, Australia
  • Xbox Version:v1.0

Posted 15 November 2003 - 11:36 PM

QUOTE (Brenden @ Oct 26 2003, 05:03 PM)
Just wanted to know if someone could give me some advice on how to get Metal Slug 3 working.  I have a mslug3.zip rom file that works with kawaks.  I enabled the decryption option in kawaks which resulted in 256-ph1.rom and 256-ph2.rom.  I renamed the eight 256-c(insert number here) to ms3n_c(insert number here.)  Then renamed the zip to mslug3nd.zip.  Kawa-x found the required files, loaded, but the graphics were totally screwed.  I've dicked around with this a lot and would appreciate any advice.  Thnx.


I've got the same problem. Can you tell me how to fix it?

Edited by KANE79, 17 November 2003 - 03:30 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users