Jump to content


Photo

Unique Hd Issue


  • Please log in to reply
4 replies to this topic

#1 Tabero

Tabero

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 October 2003 - 05:30 PM

Okay, Let me state that i did something stupid. I had a HD that I formatted with Slayer's 2.1 worked great...I locked the HD at that point. I saw that Slayer had release 2.5 yesterday so i upgraded but i didn't unlock it (just forgot). I assume that is did something when i did this b/c now i cannot get into the HD it says Code 6 (HD Locked). I need to figure out a way to unlock it some how despite the fact that it does not boot. huh.gif

I have a working original and acutally a 2nd HD that is the exact same make, model and size. I tired to load of the original HD and then swap to the broken one and load slayer's 2.5 to unlock it but that did not work. I am in need of help. blink.gif

BTW i am using a Chameleon Chip with a ver 1.0 Xbox.

Thanks

#2 Gonzo_PhD

Gonzo_PhD

    X-S Expert

  • Members
  • PipPipPip
  • 524 posts
  • Xbox Version:v1.0

Posted 26 October 2003 - 05:45 PM

Someone please correct me if I'm wrong, but 1) doesn't a chipped box not care if the drive is locked or unlocked? and 2) if you have a chipped box and an upgraded HD - shouldn't you be able to run ConfigMagic from a disc and lock/unlock that way?

#3 Tabero

Tabero

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 October 2003 - 05:51 PM

I have been having a hell of a time trying to get a good cd-rw to work with the chip. I took Joe suggestion of a Memorex cd-rw (new fresh blank) and the dvd just stared at me..I will try it again..and yes i did it other ones that i did a full unerase with.

So i will try configmagic again on a few more cd-rw's

I have just tried all the CD-RW's I have including one that worked for installing the Bios while the Chameleon was in Lixus mode and nothing. I will not read the cd-rw now!

More suggestions?

Edited by Tabero, 26 October 2003 - 06:01 PM.


#4 laxb0y1o

laxb0y1o

    X-S X-perience

  • Members
  • PipPip
  • 397 posts
  • Interests:jaguarsin2001<br>Perplexer<br>skierdb526 <br>Xeero<br>akillamuthafucca<br>frop<br>thefatness<br>
  • Xbox Version:v1.0

Posted 26 October 2003 - 06:00 PM

try putting config on the HD the boots. Then boot up that hd...load config magic...Wait about 2 min...then unplug ur hd power and IDE and put them in the broken HD (this is done with the XBOX ON).


It works better if u have a Y power...Plug one side to broken and 1 side to working have the IDE in the working load config wait then swap IDE to broken.

#5 Tabero

Tabero

    X-S Enthusiast

  • Members
  • 16 posts

Posted 26 October 2003 - 06:04 PM

I tried that method using Slayer's 2.5 disk and it did not do it for me. I thought i could fool it..but i was not having it. I did not install in on the HD b/c i figured it would be better to load in from disk..that way you have it in VR memory.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users