Jump to content


Photo

No Error Msg Woes


  • Please log in to reply
3 replies to this topic

#1 elmalo

elmalo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 October 2003 - 07:02 AM

OK, i have a 1.0 xbox modded with a xecuter2.2 pro using the wire install and i am using 4977 bios and running 3921 evox.
i modded about a week ago and so far everything has been running smooth, until tonight. tonight i booted up into evox and tried to launch XBMC. it froze up, so i rebooted. at this point it started for a second, then rebooted again and again and again... i powered it off. i turned the chip off and rebooted normally. it began to boot but right after the XBOX splash screen i got a screen with green writing stating that my xbox needed repair in about 6 different languages. after staring at the screen in dis belief for a few minutes i powered off. switched the chip back on and tried booting, but, same thing happened as b4, it just kept rebooting. so i powered off. i let it sit for a bit. tried it again with the chip on. this time it booted up, but when i tried running dvd2xbox it locked up again. so i rebooted and yet again it continued to reboot, so i powered off.
i then opened the the box, douple checked all connections, all looked good. i powered up to check the fans and tey spun. i disconnected and reconnected the dvd drive, and reasembled. i tried booting up with the chip on again, this time it worked, no problems and no problems loading apps either. so i powered off and turned the switched off the chip and then booted normally again. i still got the green writing screen telling me to have the xbox serviced. this is the point i am at now and i have run out of ideas.
i am sorry ahead of time if this is the wrong section of the forums to post this in but i am new here. if ANYONE has some ideas PLEASE lemme know what they are.
any help would be really really really appreciated.
thanks guys beerchug.gif

Edited by elmalo, 27 October 2003 - 07:40 AM.


#2 frenzal_dude

frenzal_dude

    X-S Senior Member

  • Members
  • PipPip
  • 223 posts
  • Location:Sydney, NSW, Australia
  • Interests:skating, surfing, mountain bike riding, xbox, computer
  • Xbox Version:v1.0

Posted 27 October 2003 - 08:25 AM

hmm i dont know man but sometimes u have to check EVERYTHING don't leave stuff out coz u think it is already connected. I spent about 1 week figuring out what was wrong iwth my xbox it turned out the dvd cable was unplugged !

#3 elmalo

elmalo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 27 October 2003 - 08:33 AM

I have opened it up and checked and then check again all connections.. i don't see how it would run fine with evox but not with the stock dash if the hardware was messed up? i was thinkin maybe something having to do with the original dash has been corrupted maybe... i have all the original stuff backed up. i am planning on upgrading the HD, but i wanted everything running smoothly b4 i did that. i dunno.


#4 elmalo

elmalo

    X-S Enthusiast

  • Members
  • 3 posts

Posted 28 October 2003 - 06:47 AM

i just thought i would update this post to maybe help others.

my problem ended up being that i had renamed the xboxdash.xbe file by following a tutorial. i must have skimmed over the part that says that if your bios is newer it will boot to evoxdash.xbe.... oh well.. once i named it back all was well.
moral of the story.. read tutorials thoroughly ya newb!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users