Jump to content


Photo

Bad Psu?


  • Please log in to reply
3 replies to this topic

#1 SwissMoose

SwissMoose

    X-S Enthusiast

  • Members
  • 21 posts

Posted 27 October 2003 - 06:40 PM

My 1.0 xbox simply won't power up any more, I have taken out the mod chip, tried it with ever possible combination of hooking up DVD or HD or neither or both. Tried my original HD and new HD. Whenever I press the power button it just "pulses" the power on. The network led light goes on and off and the nvidia fans starts then stops. Nothing else. The exhaust fan does nothing. Is the PSU dead? Any test that I can do with a multimeter would be great to know about. Thanks.

#2 FrankDux

FrankDux

    X-S Senior Member

  • Members
  • PipPip
  • 274 posts

Posted 17 November 2003 - 04:51 PM

strange i have the same problem... i had my system modded for 6 months and it worked good, i flashed my TSOp and it worked for an hour then i rebooted for the 10th time and now I get the same problem your having ... someone help plesae

#3 mealan

mealan

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 December 2003 - 02:37 AM

learn anything??

#4 mhr_54

mhr_54

    X-S Enthusiast

  • XS-BANNED
  • 0 posts
  • Xbox Version:v1.0

Posted 20 December 2003 - 03:20 AM

I don't think this is the power supply, I have the same problem (started after I drilled holes in my motherboard laugh.gif ). I've just bought a new motherboard to replace it, I'll tell you whether the new works when I get it. Then we'll know whether it's the motherboard or not.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users