Jump to content


Photo

Uh-oh


  • Please log in to reply
1 reply to this topic

#1 Edwin

Edwin

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:Miami
  • Xbox Version:v1.0

Posted 29 October 2003 - 03:27 AM

I had done a softmod to my 1.0 xbox and had somehow messed up my MS Dash so when I tried to get into it, the xbox would reboot. So I thought no problem and restored my original MS Dash. Now when I tried to get back into the xbox I would get the "Xbox needs servicing screen". No problem I thought since I could just throw in 007 again and just redo the whole mod again. To my aguish I am still receiving the "Xbox needs servicing screen" even with 007 AUF in the drive. Any way of fixing this?

#2 jokerbird

jokerbird

    X-S Senior Member

  • Members
  • PipPip
  • 204 posts
  • Location:Winnipeg, Manitoba
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 29 October 2003 - 03:58 AM

need to unlock and swap the HD, then copy over a valid image of your C: drive. Check the pinend tutorials - you will find many solutions of swapping




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users