Jump to content



Xbox Frezez On Boot

  • Please log in to reply
5 replies to this topic

#1 tomekhawk


    X-S Enthusiast

  • Members
  • 12 posts

Posted 31 October 2003 - 03:20 AM


I have flashed at least 50 xboxes in the past 4 months but this one has got me. I flashed an 1.2 ( serial begins with 31) and it all went ok raincoat said erasing bios (256K) and programing and verifing it all wen ok. I used the 4977 FC 137+ bios (which i have used 6 times already with no probs) i turned off the xbox and turned it back on and it froze on the blob thing right at the start, then i press eject and it gets to the xbox logo but no executer2 below it. I then put in the 007 again and the xecuter2 comes up and game works, so do burned games. Thninking its just a currupt bit in the bios i reflash with another bios 4977 original 256k and thre same happened. Now heres the weird part, i wen and downloaded the orriginal bios of xbins and flashed again but executer2 still comes up and it still reads burned games! Also i was unable to ftp in to the xbox using the evox x boot cd, eventhough the xbox had the ip ???

Any help ideas or any one having simmilar problem would be greatly apprecieated.


Tom unsure.gif unsure.gif unsure.gif

#2 Zedek


    X-S X-perience

  • Members
  • PipPip
  • 374 posts

Posted 31 October 2003 - 12:48 PM

Had the EXACT same problem with the 4978.03 bios when I first flashed my 1.0 box....

Way I fixed it is I reflashed it with a different bios and it worked fine...try the M7 bios and see if you still have that problem...

#3 DaShiZNiT


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,267 posts
  • Gender:Male
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 October 2003 - 12:56 PM

tell me your not flashing this machine with a 137G+ BIOS?
And it has a stock HDD right? This will mess things up. The partition tables will be different, better switch to just X24977 while you can.

Are you installing a larger than 137 GB HDD?

#4 tomekhawk


    X-S Enthusiast

  • Members
  • 12 posts

Posted 01 November 2003 - 11:09 AM

yeah im using on a retail, i guess i was using the +137 bios because i wanted future support for +137 Is there a know issue with using +137 bios with a standard HD or anything that dosent need drive g support (like a 120Gig)


#5 lordvader129


    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,765 posts
  • Gender:Male
  • Location:Chicago, USA
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 01 November 2003 - 05:41 PM

shoudnt matter though, i mean all mod bios nowadays support an F partition, does this mean you cant use the stock HD with them? of course not

dont know about a G partition bios, but should be the same deal

Edited by lordvader129, 01 November 2003 - 05:42 PM.

#6 tomekhawk


    X-S Enthusiast

  • Members
  • 12 posts

Posted 03 November 2003 - 05:46 AM

I had the customer come back with the xbox today, i fixed it. I had to replace the hard drive, as soon as i did it the problem went away. must have been something with the slayer 2.5 installer and the 137+ bios. I have gone back to using my custom edited slayer 2.1 and the original 4977 bios.

Thanks to all that replied biggrin.gif biggrin.gif biggrin.gif

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users