Jump to content


Photo

Mxm 0.9n.6


  • Please log in to reply
130 replies to this topic

#16 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 November 2003 - 12:21 AM

QUOTE (deflux @ Nov 2 2003, 08:17 PM)
Transferred 35 files totaling 383.62 MB in 20:14 (365.23 KBps)
Attempting to Reconnect.
hmmm after 20 mins of sending this time, ill set the priority ...thanks

That speed is just awful. I'd say there something else happenign there, as well.

#17 deflux

deflux

    X-S Member

  • Members
  • Pip
  • 80 posts

Posted 03 November 2003 - 12:28 AM

yeah, that's another thing, some files go @ 6MB/s some go at 400K....

#18 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 November 2003 - 12:45 AM

QUOTE (deflux @ Nov 2 2003, 08:28 PM)
yeah, that's another thing, some files go @ 6MB/s some go at 400K....

I get bad speeds on my dev box... but that's because the hard drive is going (Same thing when I lost the IBM DeskStar 60GB drive on my other Xbox)

#19 et00l

et00l

    X-S Member

  • Members
  • Pip
  • 85 posts
  • Xbox Version:v1.6b
  • 360 version:unknown

Posted 03 November 2003 - 12:57 AM

Im having the disconnect problems also, and one time it actually locked up my ftp program, which is LeapFTP.

#20 yourwishismine

yourwishismine

    X-S Genius

  • Members
  • PipPipPipPip
  • 890 posts
  • Xbox Version:unk

Posted 03 November 2003 - 01:35 AM

QUOTE (et00l @ Nov 2 2003, 08:57 PM)
Im having the disconnect problems also, and one time it actually locked up my ftp program, which is LeapFTP.

The only time I seem to have trouble on FTP is when my Skin's screen saver kicks in... but I think that's totally related to the skin, but I've not tried a lot of testing to see for sure... FTP program is FLASHFXP... other then that I FTP hundreds of megs today without trouble...

Edited by yourwishismine, 03 November 2003 - 01:36 AM.


#21 floresp

floresp

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 03 November 2003 - 03:33 PM

Similar problems here. The FTP just seems to stops responding after no specific time frame.
Sometimes I can send about 2-3 Gigs with no problems others, it stops before that. I thought it had to do with the screensaver too, but I disabled it and the same.

The only solution is for now to turn the xbox off and then on again.

I use FlashFXP.



#22 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 03 November 2003 - 05:06 PM

I went from 0.9n4 to 0.9n6 directly and have a question....In the skin, my box shows up as being PAL. I don't think that's right. I bought it in the USA. Is it a bug, a setting, or something like that?

Edited by KAC, 03 November 2003 - 05:06 PM.


#23 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 03 November 2003 - 06:48 PM

QUOTE (KAC @ Nov 3 2003, 01:06 PM)
I went from 0.9n4 to 0.9n6 directly and have a question....In the skin, my box shows up as being PAL. I don't think that's right. I bought it in the USA. Is it a bug, a setting, or something like that?

Have you fiddled with the EEPROM?

#24 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 03 November 2003 - 07:30 PM

I haven't done any of the Actions. I noticed that right away after I simply overwrote the mxmdash.xbe in the root drive.

I noticed something in the actions menu about EEPPROM but I wasn't sure what that was so I left it alone so not to mess something up.

Edited by KAC, 03 November 2003 - 07:30 PM.


#25 boxorox

boxorox

    X-S Genius

  • Members
  • PipPipPipPip
  • 887 posts
  • Location:Wisconsin
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 04 November 2003 - 12:19 PM

QUOTE
Added "SIZE" command to FTP Server. Reports in the following format: "120 Drive C Reports: (330,416,128 FREE) (524,206,080 TOTAL)" for each drive, unless the user specifies the drive specifically int he SIZE command.



Great addition smile.gif

#26 floresp

floresp

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 04 November 2003 - 02:39 PM

Are the WIP binaries available in the usual places?, or do we need to wait for the next release of MXM?



#27 boxorox

boxorox

    X-S Genius

  • Members
  • PipPipPipPip
  • 887 posts
  • Location:Wisconsin
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 04 November 2003 - 02:45 PM

"WIP" is not available to the public. You need to wait for beta releases.

#28 dsmac73

dsmac73

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 06 November 2003 - 11:29 AM

tongue.gif Hi,
I am having the3 same problem with the FTP stopping for no reason.. at no set time and this is a new problem since I upgradded... the screensaver is disabled and still the same thing sometimes I can transfer lots and other I tcan transfer only a few min. The only way to fix it is to turn off the xbox. I use FlashFXP blink.gif

#29 dsmac73

dsmac73

    X-S Young Member

  • Members
  • Pip
  • 59 posts

Posted 06 November 2003 - 11:29 AM

tongue.gif Hi,
I am having the3 same problem with the FTP stopping for no reason.. at no set time and this is a new problem since I upgradded... the screensaver is disabled and still the same thing sometimes I can transfer lots and other I tcan transfer only a few min. The only way to fix it is to turn off the xbox. I use FlashFXP blink.gif

#30 koldfuzion

koldfuzion

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,480 posts

Posted 06 November 2003 - 07:42 PM

i think if you are having a problem ftp'n to the box using the latest mxm..more info needs to be provided to BJ than just the fxp client you are using. I read these every time one is posted and the user info provided to help BJ figure out the problem is very much lacking. I havent upgraded to the latest wip yet.. so i am still running the same version everyone else is and i dont have a single problem. I even did a large transfer from one xbox to another xbox using fxp, nothing irregular happened.

if you guys dont mind, when reporting a ftp problem. please give the following info instead of just saying ftp doesnt work right.

-DHCP or Static config.
-IP, dns, gateway, subnet of xbox
-IP, dns, gateway, subnet of PC ( you can xxx out the last digits to protect your privacy if needed)
-Skin used (just in case a resource intensive skin may be causing a memory drop, or creating lag)
-What your girlfriend is wearing at the moment of transfer (no really wink.gif ..preferably nothing but we still need that info!- and a picture please)
-BIOS mod LBA48 or not.
-Running as APP or Dash
-FTP Client, passive mode?
-MXM version (yes even though the version is probably always be the latest version released)
-description and any other info that might seem relevant (net to usb adapter being used?/only when screensaver kicks on/transfering small files to XX Drive/transfering large files.etc...)

If we provide a lot better info of what is happening... maybe other users can replicate to confirm it and it can be fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users