Jump to content


Photo

Mxm 0.9n.6


  • Please log in to reply
130 replies to this topic

#121 Yuyu

Yuyu

    X-S Spirit Detective

  • Moderator
  • PipPipPipPipPip
  • 1,231 posts
  • Location:Belleville, IL
  • Interests:Football (Soccer) ... Umm, Xbox?
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 12 May 2004 - 03:59 PM

Moved WIP related discussions to WIP forum, now all bugs regarding official releases may go here and WIP discussions can stay where they belong wink.gif

#122 pelago

pelago

    X-S Expert

  • Members
  • PipPipPip
  • 641 posts

Posted 14 May 2004 - 07:15 AM

Ah, that's better, thanks.

#123 dman7

dman7

    X-S Genius

  • Members
  • PipPipPipPip
  • 790 posts
  • Xbox Version:unk

Posted 05 June 2004 - 11:20 PM

Well, I'm almost certin this is a bug since I have tried everything I can possibly think of. I also asked Koldfuzion to thelp me and we couldn't come up with a solution to this problem.... I moved the music file from TData/fffe0000/music file(just the music file) from E: to F: because I ran out of room on E: but can't get MSM to recognize it. Tried anything and everything.... MXM is the best dash in the world and can't wait for the new release to come out. Hopefully this problem can be fixed in it.


-dman



#124 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 June 2004 - 11:42 PM

QUOTE (dman7 @ Jun 5 2004, 08:20 PM)
Well, I'm almost certin this is a bug since I have tried everything I can possibly think of. I also asked Koldfuzion to thelp me and we couldn't come up with a solution to this problem.... I moved the music file from TData/fffe0000/music file(just the music file) from E: to F: because I ran out of room on E: but can't get MSM to recognize it. Tried anything and everything.... MXM is the best dash in the world and can't wait for the new release to come out. Hopefully this problem can be fixed in it.


-dman

It's not a bug.

The music libraries are DESIGNED to only read from E: - M$ is the one that does this, not my code.

You might try patching the binary to search for the st.db database in F:, but it's not something I'm going to bother with. The next version should give you more control, but as a last resort, there should be a way of adding music directory parameters to your mxm.xml file. I don't recall the exact nodes to add, but you CAN do that.

#125 koldfuzion

koldfuzion

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,480 posts

Posted 06 June 2004 - 12:50 AM

QUOTE
It's not a bug.

The music libraries are DESIGNED to only read from E:


Thats what I told him too.

but i think his reference to the bug is that he cant get the <Music><Directory> setting in his MXM.XML to work.

I had him replace his E:Tdata music database (ST.DB) with a blank one in case it messed up MXM/MSDash but it still didnt work and set the <Music><Directory> value to the folder with all the wma files.

QUOTE
<Config> Main node of the file*
<Music> Settings for soundtrack control. It is suggested that you let the Skin file control these settings.
  <UseMusic> Defaults to “True”, if “False” turns off soundtrack playback for MXM.
<Directory> Defines the location for the music tracks to be added to the local soundtrack.
<Global> If set to “True”, it will add the Xbox soundtracks to the set of musical tracks to be played back.
<Random> If set to “True” it enables random playback. If “False” the tracks will be played back from start ot finish, starting with the “local” soundtrack.


Edited by koldfuzion, 06 June 2004 - 01:00 AM.


#126 dman7

dman7

    X-S Genius

  • Members
  • PipPipPipPip
  • 790 posts
  • Xbox Version:unk

Posted 06 June 2004 - 01:41 AM

QUOTE (koldfuzion @ Jun 6 2004, 02:50 AM)


but i think his reference to the bug is that he cant get the <Music><Directory> setting in his MXM.XML to work.

Yes, that is exactly what I was talking about when I was refering to a bug.

Good news though, I used Uedit and changed a couple of things in the MXM .xbe file and now it's a total success. I spent 2 days messing around with the MXM.xml trying to find the right node and trying to make it work to no success. I spent 3 minutes useing Uedit and total success.


Thanks,
-Dman



#127 Yuyu

Yuyu

    X-S Spirit Detective

  • Moderator
  • PipPipPipPipPip
  • 1,231 posts
  • Location:Belleville, IL
  • Interests:Football (Soccer) ... Umm, Xbox?
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 06 June 2004 - 04:55 AM

QUOTE (dman7 @ Jun 5 2004, 10:41 PM)
Good news though, I used Uedit and changed a couple of things in the MXM .xbe file and now it's a total success. I spent 2 days messing around with the MXM.xml trying to find the right node and trying to make it work to no success. I spent 3 minutes useing Uedit and total success.

huh.gif

ohmy.gif


laugh.gif


dry.gif


ph34r.gif


(A pictorial representation of my reply/reaction.)



#128 josh689

josh689

    X-S Expert

  • Members
  • PipPipPip
  • 738 posts
  • Location:Tampa, FL
  • Interests:Football, Weightlifting, Xbox
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 June 2004 - 01:55 AM

If you press X to switch the songs to fast then the music will stop all togethor and you will have to reboot for the music to start playing again.

#129 pilluli

pilluli

    X-S Enthusiast

  • Members
  • 16 posts

Posted 19 November 2004 - 10:13 AM

Better to send this here I guess...

Hi,

I'm trying to use the game help screens (the ones that appear when clicking the black button while selecting a game) to display the manual of the selected game. I've created several image files, rename them to MXM_GH01.jpg, MXM_GH02.jpg, etc. and put them in the game folder.

Ok, the problem is that MXM only display 3 of them and when trying to display the 4th one it displays a message "Invalid image file". I've tried several different images and it's not a problem with the images but with MXM. It can only display three help images :-?

It's this a known error? thanks.

#130 C o s m o

C o s m o

    X-S Messiah

  • Head Moderator
  • PipPipPipPipPipPipPip
  • 3,296 posts
  • Location:Arlington, Tejas
  • Interests:The Shocker, mudbutt, luge lessons, buggery.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 November 2004 - 09:02 PM

QUOTE (geniusalz @ Feb 20 2004, 09:58 PM)
Windows media 9 format crashes MXM. Windows media 8 format works fine. Try converting your video.

I'm new to MXM and tried to put in preview vids in .wmv format last night. I found that it froze up in the games submenu. My vids are mindows media 9 as well. Any chance of getting support for that, or should I just look around on xbox-skins.net?
My reason for asking is that I still have fooking DIALUP (broadband not available where I live), and downloading vids takes a while. tongue.gif
Thanks for such a great app!

#131 xboxdelisi

xboxdelisi

    X-S Enthusiast

  • Members
  • 10 posts

Posted 10 November 2009 - 11:12 PM

very nice i love this dashboard




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users