Jump to content


Photo

Help With Xbox


  • Please log in to reply
2 replies to this topic

#1 Viper17

Viper17

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 November 2003 - 04:00 AM

Okay my xobx was banned from xbox live today because i hit reset in xbmp and it took me to the ms dashboard.Anyway i got configmagic and a new eeprom and followed shanfans tutorial on changing your eeprom.but i didnt actually change the eeprom because in his tutorial it says to take the eeprom.bin that is in the backup folder on c: and use that.So i geuss i just used the same eeprom.okay neway thats not the problem I followed the tutorial exactly and after exiting config magic it took me to the evox dash.I restarted my xbox with my modchip still on and for some reason it booted to the ms dash.so i turned of my modchip and the same thing happend.then i turned it on and it still booted to the ms dash.Please help me understand what happened.??????????

#2 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 November 2003 - 05:16 AM

What modchip are you using? Seems like your D0 has become out of alignment.

Can you boot an EvolutionX CD or a backup? If not, then the D0 has become misaligned.

#3 Viper17

Viper17

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Location:USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 November 2003 - 05:45 AM

im using an xecuter 2 pro soldered on.and when i hold down the lpt port im able to boot up to exvox but otherwise it goes to microfsoft.Why did it just start this?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users