Jump to content


Photo

Bigproblems?


  • Please log in to reply
No replies to this topic

#1 Bastarrrr

Bastarrrr

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 November 2003 - 07:50 PM

would be so nice if someone could help me fix this problem.

I had a xecuter 2.2 pro installed and a 120 g hd. they worked fine for more then a month now on my 1.0 box ver.
Was watching a movie on the box then turned it off. Later the same day when i pressed the start button, it froze at the xbox screen where it says executer 2 at the bottom. Though it was the hd so i changed it back to the original. But the same thing happend.


When the xecuter chip is installed and activated, its possible to boot the xbox with a cdrw with superdisc 3.6 on it (its a bootable disc with dashboards and bioses and emulatorns and some program on it)... but its not possible to start any program on the disc. Tried to start some games up as well but didnt work.

switched the chip off and tried to boot... but the led flashes green ONCE and then it flashes red and nothing is shown on the tv and no sound, nothing.
Took the chip out of the box but still the same thing.
What could be wrong?

thanx

a depressed
/Christian

Edited by Bastarrrr, 05 November 2003 - 08:08 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users