Jump to content


Photo

Help Me, Unable To Boot Some Discs


  • Please log in to reply
No replies to this topic

#1 soco342

soco342

    X-S Enthusiast

  • Members
  • 9 posts

Posted 05 November 2003 - 05:37 AM

I am unable to boot some of the games (even genuine games). I have tried to turn off the modchip and the original games still dont load. I can not figure this out, I thought it was my CD-Drive so I bought a samsung xbox drive off ebay and it still does the same thing. Some games will get to the first or second screen then they will freeze. It seems to me that all the EA sport games work fine. It is about 60% of games wont work. I have tried locking and unlocking the hard drive to no luck. I am also using a Western Digital 120 gig. hard drive. I am thinking it might be something with the hard drive since since happens when the mod chip is enabled and disabled but I dont really know that well about this stuff. Any one please help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users