Jump to content


Photo

Error 16 Dashboard Probs


  • Please log in to reply
5 replies to this topic

#1 madpop

madpop

    X-S Enthusiast

  • Members
  • 7 posts

Posted 05 November 2003 - 09:56 AM

Right *deep breath*

Imagine this..... one modded 1.2 xbox with x2.2 lite and 120 gig HD.......worked lovely a few weeks ago.....now its just chucking up error 16's on boot. I know this is the dashboard error.....so i hot swapped it with another xbox and ftp'ed into it......there's nothing on there???? the partitions are there ok, but files and stuff are gone.....

spoke to the owner of the box who informed me that his likes to play aorund......so thinking back i left the 'install hard drive' menu in the evox dashboard...DOH!

But....surely if he did this...it would have just reset all the partions up and wiped all the data off? then just put the boot disk back in and ftp everythign back over....sounds simple..

but now...it just gets error 16 on boot switch on or off (obviosuly as there arent any files on the HD)

I've tried hot swapping the HD into another modded xbox...but it wont allow me to ftp into the box, once i swap the hard drive over......


i havent yet chucked it in the pc to format it yet, as i have other problems int hat department....so any wisdom on what i can do next guys???

help much appreciated ont his one....

cheers guys

Madpop

#2 Arius

Arius

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,056 posts
  • Location:Uk
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 05 November 2003 - 10:00 AM

if tis modded you can get slayers install disk to re-install and re do it back to original standeds.

#3 madpop

madpop

    X-S Enthusiast

  • Members
  • 7 posts

Posted 05 November 2003 - 10:04 AM

just done that actually....and it wont find the disk.......it takes a bit longer on the logo screen....then hits the error 16 page

you just burn it as a normal iso dont you...instead of actually creating an xbox iso?

#4 JHarbinger

JHarbinger

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 November 2003 - 11:50 PM

madpop,

Were able to resolve this problem?

It sounds like I've got exactly the same problem and I've no idea what caused it, it was working fine one day then not the next.

Any help would be appreciated.

cherers



#5 madpop

madpop

    X-S Enthusiast

  • Members
  • 7 posts

Posted 06 November 2003 - 11:38 AM

Not yet dude,

Still playing around with trying to get slayer to work with different media. I'm going for a complete forrmat via a pc today...so i'll post up if i get any news...

laters

#6 Gman22

Gman22

    X-S X-perience

  • Members
  • PipPip
  • 432 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 06 November 2003 - 11:06 PM

read the pinned raq in the hardware modding section...its a clock error somehow you need to find a hdd with the original dash and boot the dashboard and set the CLOCK, thats all thats wrong with error 16




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users