Jump to content


Photo

Problem Installing New Hard Drive


  • Please log in to reply
4 replies to this topic

#1 ashman

ashman

    X-S Enthusiast

  • Members
  • 17 posts

Posted 05 November 2003 - 07:56 PM

OK, i'm modding my friends x-box with a xecutor 2.2 lite w/pogo pins. I've already done mine with a solder xecutor 2.2 lite and dumped a 120 gig maxtor into it with out a problem. I got the mod chip installed and working, got it flashed with evox D6. When i swap the drive from the original seagate to the maxtor, even with the slayer installer disk in the dvd-rom, it just takes me to the error 7 screen. Is it possible the drive itself is bad, because it's brand new, or did i miss something along the way in my install. I did it the same way i remember doing mine and i didn't have any problems with that.

#2 Dubber

Dubber

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 05 November 2003 - 10:58 PM

check the jumper setting on the hard drive.

#3 ashman

ashman

    X-S Enthusiast

  • Members
  • 17 posts

Posted 06 November 2003 - 02:38 AM

already did, tried it with cable select and master, didn't make a bit of difference.

#4 LiquidCell

LiquidCell

    X-S X-perience

  • Members
  • PipPip
  • 466 posts
  • Location:Canada, Ontario
  • Interests:Hah!
  • Xbox Version:unk

Posted 06 November 2003 - 01:37 PM

dont you have to lock it ?

#5 TylerB

TylerB

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 November 2003 - 02:47 PM

I have a very similar problem. My hard drive just randomly started giving me error 7. I even tried replacing it and still got error 7. I know the jumper settings are correct because my hard drive has been working for a while. I checked all the cables, even used a new IDE cable and I still get the error. Anyone have any suggestions?

Thanks

Btw, you dont have to lock your hard drive if you are using a mod chip. If you aren't modded you will need the drive locked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users