Jump to content


Photo

"unknown Disc" - Beginning To Piss Me Off


  • Please log in to reply
12 replies to this topic

#1 paulmarriott

paulmarriott

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 07 November 2003 - 02:29 AM

Thanks for reading.

Im having problems with burning and its getting beyond a joke!

Games burn fine once but then won't again then they burn then they don't etc etc etc!

I get "Unknown Disc" in EvoX and boxplorer doesnt show anything on the disc but the files are there when veiwing through FlashXP. Ive made sure everythings patched etc before burning as well.

Im using a X2.2Pro with X2 4977 and a Samsung drive. Ritek DVD-R 4x Grade A Dull Silver top (RITEKG04) and BulkPaq Tango 4x (PRINCO). Im assuming it cant be a media problem as games work on both discs.

Using latest Craxtion (3.1 I think is right) for ISO creation and Nero6 to burn using a Pioneer DVD DVR106D. Nero6 Settings = Burn Image - DVD Mode - Foreign Image is untickable - Ticked Write - Ticked Finalize - 1x - Burn.

Heres tonights example -

  • Finished backing up MGS2 using the excellent guides and tools
  • FTPd over and they work from HDD
  • Created ISOs in Craxtion 3.1
  • Burnt DVD1 to Ritek at 1x - Works
  • Burnt DVD2 to Ritek at 1x - Doesnt work
  • Burnt DVD2 to Ritek at 1x - Works
  • Burnt DVD2 to Ritek at 1x - Doesnt work
  • Burnt DVD1 to Ritek at 1x - Doesnt work


I dont think Im doing anything wrong as the backups do work. Some burn and burn with no hassle but most dont!

Anybody point anything out to me please?

Before anybody asks

  • I use RWs as well and they always work
  • Ive tried Alcohol 120% but get errors with every Xbox ISO I try to burn
  • CDR/RW work fine for everything else i do with my writer.
  • Am currently downloading RecordNow Max 4.5 to see if there is any change.


Thanks again.

#2 Mellabopper

Mellabopper

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 November 2003 - 02:41 AM

granted this might not be it, and you might've already tried it, but it's worth a shot -

make sure you try a few times to load the game - sometimes a game will come up as "unknown" and then you reboot, put the disc back in, and voila, it's recognized as a game...

good luck with it.



#3 Dubber

Dubber

    X-S Member

  • Members
  • Pip
  • 101 posts

Posted 07 November 2003 - 02:41 AM

i had similar problems and also switched to Stomp RecordNow 4.5. RecordNow worked for me. I am using +R media so might be different story for -R.

I have also found that the thompson drive reads DVD+-R media better than the samsung drive. If you have the opportunity you might consider a swap with someone.


#4 joseph_hac

joseph_hac

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,071 posts

Posted 07 November 2003 - 02:42 AM

I heard that Nero has a lot of problems burning ISOs made with CraXtion. You might want to think about acquiring a copy of Sonic's Record Max Now. It seems to work fine.

#5 paulmarriott

paulmarriott

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 07 November 2003 - 03:15 AM

Thanks for the replys,

Just tried MGS DVD2 in Record - gets half way through and spits it out with an error, clicked off before could read it though.

Tried other 3 different ISOs and it spat them all back out with "error -9 at sector [numbers]" or something similar. These ISOs burnt fine with Nero!

Tried the reboot trick in all the different combinations and its definately an "Unknown" disc!


#6 k1in3d

k1in3d

    X-S Enthusiast

  • Members
  • 10 posts

Posted 07 November 2003 - 08:24 AM

I just recently had similar problems too getting "unknown" disc and it is really, really pissing me off as well. I probably have the weirdest story I can imagine but here it goes. I started off backing up on DVD-R (CompUSA Brand) (50pk for $73) so pretty cheap. But they worked like a charm, and best part was I didnt have to even create an image. I could just copy all the files to the root of the dvd-r and walla they would load everytime. Well my hard drive crashed (On My PC) and I lost all my settings (im guessing) well now, I restored and got everything up and running again, and now It cannot read images or the contents of the media at all. I noticed my dvd-rom on my PC picks up the content but my xbox just says No Cd or gives me the unknown (when I tried a dvd+rw). I burned many many backups using this same method with Stomp Record Now Max 4.5 and like I said I didnt need an image builder. So I tried Craxtion, SimpleX, Xiso, and tried Memorex DVD+RW Maxell DVD+RW and those CompUSA Brand DVD-R, But now, nothing at all works. Any suggestions? And also, did anyone know that it was possible to burn backups without making images? One last thing, When i grab an old backup I burnt in the past and do a Disc-to-Disc copy, the game works fine. PLEASE!!! Help me, Im about ready to kick this bastard in.

P.S. I own a 1.1 xbox I forget which DVD-ROM it has in it. But if anyone knows if it was my Record Now Max Settings that I didnt set or anything. please help

Thanks. mad.gif

Edited by k1in3d, 07 November 2003 - 08:27 AM.


#7 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 November 2003 - 01:16 PM

QUOTE (paulmarriott @ Nov 6 2003, 08:29 PM)
Thanks for reading.

Im having problems with burning and its getting beyond a joke!

Games burn fine once but then won't again then they burn then they don't etc etc etc!

I get "Unknown Disc" in EvoX and boxplorer doesnt show anything on the disc but the files are there when veiwing through FlashXP. Ive made sure everythings patched etc before burning as well.

Im using a X2.2Pro with X2 4977 and a Samsung drive. Ritek DVD-R 4x Grade A Dull Silver top (RITEKG04) and BulkPaq Tango 4x (PRINCO). Im assuming it cant be a media problem as games work on both discs.

Using latest Craxtion (3.1 I think is right) for ISO creation and Nero6 to burn using a Pioneer DVD DVR106D. Nero6 Settings = Burn Image - DVD Mode - Foreign Image is untickable - Ticked Write - Ticked Finalize - 1x - Burn.

Heres tonights example -

  • Finished backing up MGS2 using the excellent guides and tools
  • FTPd over and they work from HDD
  • Created ISOs in Craxtion 3.1
  • Burnt DVD1 to Ritek at 1x - Works
  • Burnt DVD2 to Ritek at 1x - Doesnt work
  • Burnt DVD2 to Ritek at 1x - Works
  • Burnt DVD2 to Ritek at 1x - Doesnt work
  • Burnt DVD1 to Ritek at 1x - Doesnt work


I dont think Im doing anything wrong as the backups do work. Some burn and burn with no hassle but most dont!

Anybody point anything out to me please?

Before anybody asks

  • I use RWs as well and they always work
  • Ive tried Alcohol 120% but get errors with every Xbox ISO I try to burn
  • CDR/RW work fine for everything else i do with my writer.
  • Am currently downloading RecordNow Max 4.5 to see if there is any change.


Thanks again.

Sounds like you got an "iffy" batch of Riteks.

Definitely a media issue.

#8 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 November 2003 - 01:17 PM

QUOTE (k1in3d @ Nov 7 2003, 02:24 AM)
And also, did anyone know that it was possible to burn backups without making images?

Yes. You were burning in UDF format which the XBOX also supports. There can be performance issues with some games in this format, however.

#9 paulmarriott

paulmarriott

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 07 November 2003 - 09:57 PM

Thanks again for the replys,

Ive just bought another pack of Bulkpaq Orange, and again the same issue. 2 unknowns for DVD1 of GTA!

Im gonna try extracting then recreating the ISO through Craxtion to see if it makes a difference.

I hope its not my writer! I havnt had any problems with these discs in the various other forms of 'backing-up' Ive done, even at 4x, no breaking up etc etc

Would burning in UDF make any difference to the use of backups in other systems? Tommys for example?



#10 LESTAT

LESTAT

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,552 posts
  • Location:Definately not where you are
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 November 2003 - 10:14 PM

i too get a shit load of dirty disk errors with plain label made by maxell dvd-r's.
probably 1 out of 3 is good. and im even using a pc dvd rom on my xbox.

record now will ALWAYS burn thru and finish fine. but if i choose test media after burn i get errors alot.

i have never tried the udf burn just cuz everyone says it too unreliable. but maybe i will.

how do you do that with record now,, since your burning an iso ,, and you import global image there is no option for udf,, at least with dvd-r;s must only be there with cd/dvd-+rw.

and my bad disks arent just games, it happens with movies too..

try a movie or 2,, if they lock when you play them then you know its the dvd's that are garbage.

Edited by LESTAT, 07 November 2003 - 10:15 PM.


#11 paulmarriott

paulmarriott

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 07 November 2003 - 11:33 PM

Gonna spend tonight fiddling I think.

Trying the lot, hacked firmware, different versions of Nero etc, etc.

I have no problems at all with movies on all speeds and on all discs, on all players, none at all! Same with any form of 'data' DVDRs either.

If its bad media wouldnt I have problems doing different things with them and not just xbox games?

Just for clarification, is the DDE when the game says the disc is dirty of is the term used for like 'unknown disc'?

#12 LESTAT

LESTAT

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,552 posts
  • Location:Definately not where you are
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 November 2003 - 11:59 PM

QUOTE
Just for clarification, is the DDE when the game says the disc is dirty of is the term used for like 'unknown disc'?


absolutely NOT

unknown disk and dirty disk are 2 very different things.

unknown disk is when your xbox dashboard comes up and says unknown disk, or maybe some xbox app says that.

dirty disk is when the game(s) are trying to load and it cant read the dvd so the game gives you that error.

every game ever made has a dirty disk error screen. if you get that error message,, chances are its either the dvd-r's or its your xbox dvd.. if its a thompson,, well sorry to tell you this but they are SHIT and M$ needs a good reaming for putting those pieces of shit in there. but its still no proof that the disks are bad,, hhmm

if you are POSITIVE that no other movie audio data or otherwise locks or gives read errors, then i would say its the thompson xbox dvd.

try taking your pc dvdrom and piggy backing it to your xbox, (ther eis a quick easy tutorial in the main xbxox-scene.com tutorials page) if ti STILL gives you dirty disk errors well then ,, i would say its the dvd-r's they are probably bad.

#13 paulmarriott

paulmarriott

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 08 November 2003 - 01:09 AM

Thanks for the clearing that up, I just get the Unknown disc error in EvoX Dash sad.gif Only every got the DDE on MGS Original when I ejected with the mod on.

I thought it might be my drive at first but I have the Samsung and its picked up every disc so far which is mint smile.gif except of course these bad ones.

Ive think Ive cracked it though! Been reading some forums for DVDBackup and noticed a few people having problems backing up using the DVD-UDF Option in Nero 6. that rang a bell...Nero 6...UDF...Bad Burns...Thats Me!!! Itd give failed discs and the video would break up near to the end of the movie. But after downgrading back to 5.5.xx.xx things were ok.

So I did just that and also decided to use a hacked firmware for my 106D - DVR-106D v1.07 - RPC-1 + 2xDVD-R + 12xRip

Using Nero 5.5.10.42, the first Bulkpag gave me Couldnt Finish DAO error but the last 2 ISOs Ive burnt - GTAIII & VC have gone through all the way and work 100% (bar slight sluggishness on opening videos - common?)

Anyway, gonna burn a few more off tonight and see how they go, Ill keep ya posted as it may be Nero after all...

Cheers smile.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users