Jump to content


Photo

Problems Fitting Switch On My Homebrew


  • Please log in to reply
16 replies to this topic

#1 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 12 November 2002 - 09:57 PM

this is the thing, i had asked earlier whether the switch had to go between the modchip and the points on the mobo, or between the points on the modchip itself and the answer was between modchip and the mobo. Fine, so today i tried cutting the wires that were supposed to be used for the chip. I cut the wires (made sure they weren't touching) and pu the xbox back together. I tried turning it on and bam: startup beep, startup beep, then red/green flashing. So i put each wire back together one by one, checking if the xbox worked between each wire i put together. still nothing. So i reestablished all the connections between the wires and it works fine.

I have a homebrew enigmah clone and the points i was told to use were points 16, 32, and and the one that links to 32... (first of all which one is the one that links to 32, maybe i got that one wrong). Second of all, could anybody with the same chip or with knowledge of it confirm which points the connections are supposed to be broken in?

I'd really really appreciate any help, esp since i just got my beta kit yesterday and by the time night came by, it already wasn't working (cause ms is checking for modchips).

Btw: LIVE should work if i have a switch and turn it off right?

#2 farscape

farscape

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 November 2002 - 10:39 PM

This is what I did for pin 32
I used a double pole double throw switch
Link the top 2 together and join to pin 32 of flash rom
on the middle 2 solder 1 to the big point on the board and 1 to the little point on the board
the bottom 2 points had nothing (off position)


Regards,
Farscape



#3 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 12 November 2002 - 10:57 PM

big point and small point on the board?? which ones are those?

the link i have is this and it has a dpdt diagram. so 1 and 4 are connected to point 32 right. now if 1 is going to the modchip and 4 is going to the mobo, then respectively between 2 and 5, which one goes to the small point and which one goes to the big one (i still dont know which point is the small one and which is the big one).

btw have u tried playing xbox live with that?

#4 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 12 November 2002 - 11:38 PM

also, the person who installed my homebrew modchip didn't include any wires on point 1... is that normal? it works fine without that wire, but stil...

#5 farscape

farscape

    X-S Enthusiast

  • Members
  • 4 posts

Posted 12 November 2002 - 11:55 PM

I used this, ->
http://www.xbox-scen...omemademod.php#
Click on the "ownmade mod diagrams" link at the bottom
If you look at the last 2 pics you can see the large and small poinst for pin 32.
It also mentions that "The two unused points are only two additional Adress-Lines for the Chip (with which you can access everything beyong 256 kByte) ... so they are NOT needed" <- mebee thats one of the pins...

I haven't tried the xbox live thang, I'm sure someone can add to this soon

Hope this helps

Farscape

#6 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 13 November 2002 - 01:29 AM

so lemme make sure i got this right... the 32 wire, instead of going into the board, it goes into both of the top slots. then when the switch is in one position that wire (#32) just goes straight to where it would usually go, and when it's off, #32 goes to the 5v point?

#7 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 13 November 2002 - 09:22 PM

I just got a 10 amp 277 VAC, 20 Amp 125 VAC, 1 1/2 HP 125-250 VAC DPDT switch? is that good (ampwise?)

#8 Xevious

Xevious

    X-S X-perience

  • Members
  • PipPip
  • 312 posts

Posted 13 November 2002 - 09:47 PM

What the hell are you switching with that thing? Your vacuum cleaner???

#9 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 13 November 2002 - 10:33 PM

is that too much or will it work?

if it's too much how much should it be?



#10 SeaBass

SeaBass

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 14 November 2002 - 04:16 AM

Here, look at this tutorial:

Homebrew Info

I've done 10+ mods using most aspects of this tutorial.

I'f you're really having problems or questions, I made some circuit boards for homebrew mods that takes the guess-work out of it. Let me know if you're interested.

SeaBass

#11 SeaBass

SeaBass

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 14 November 2002 - 04:21 AM

As far as the switch goes, I use a SPDT with a 3A125VAC/1.5A250VAC rating. You can get them at Radio Shack for pretty cheap. The tutorial I posted covers that info as well.

#12 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 14 November 2002 - 05:05 AM

SeaBass, I would REALLY REALLY REALLY REALLY REALLY appreciate it if u could show me those circuit boards for homebrew mods, all i really need is how to install the switch. I think I might get it from that last link you gave me... Can u tell me if this is right? If i want my chip to be enabled the wire 32 goes straight to the 5v point. if i want it to be disabled then it goes to same point as where 22 is soldered to?

For me this is really confusing because the person who modded my xbox didn't do it just like the one on that page (i think). My working configuration for those wires is basically the 32 wire that goes to point 5v and then i bridge 5v and E# (10k to ground one) with another wire, that's the configuration that works for me... I tried cutting the 32 wire, cutting the 16 wire, making the 32 go straight to the E#, and probably a few other stupid things. What was wrong? which scenario haven't i tried...

THX ALOT FOR THE HELP

#13 SeaBass

SeaBass

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 14 November 2002 - 07:43 AM

I think you're on the right track. Here is an idea of what the board looks like, but it is not the final copy. The switch points are are indicated by SW1 and SW2. If you would like one, PM me. I can send you one at my cost.

user posted image

#14 xdrei

xdrei

    X-S Member

  • Members
  • Pip
  • 149 posts

Posted 14 November 2002 - 01:26 PM

if i buy one from u will u be able to guarantee i'll be able to figure out where everything goes?? i still have no clue what the10uF is and if it's needed or not, and the diagram doesn't show exactly where all the points go on the mobo, and what the 10k is.

are the 10uF and 10k on the motherboard or do i need to buy whatever they are and install them

#15 SeaBass

SeaBass

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 14 November 2002 - 06:27 PM

The capacitor (10uF) and the resisitor (10K) are already on the circuit board that I will send you. BTW, here is the final schematic:

user posted image

The only thing I can guarantee is that the board I send you is free from defects and will work if installed properly. I'm working on a supplimental tutorial so include with each board, but probably won't get to that until this weekend.

Anyway, I'm always available to answer questions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users