Jump to content


Photo

Does Running 60hz Flick Pal > Ntsc


  • Please log in to reply
3 replies to this topic

#1 DynaMight

DynaMight

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 13 November 2003 - 07:12 AM

Well this is my 'problem'

I am in the UK with a PAL TV, Console and Game. I run at 60Hz and also have a RGB cable.

Recently when was trying to cut down the size of Brute Force I deleted all the NTSC videos when I went to play the game it kept saying I had a disc error when it was trying to play the videos (It was copied to HDD). So I recopied the NTSC videos and then deleted the PAL videos and the game played fine...

I havent tried deleting any videos on other games yet

Any ideas?

#2 king kong

king kong

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 13 November 2003 - 01:25 PM

Are there different demo file’s for ntsc and pal???

so every game is universal?
or did good old bill make it regional

Edited by king kong, 13 November 2003 - 01:26 PM.


#3 Nathan561

Nathan561

    X-S Genius

  • Members
  • PipPipPipPip
  • 935 posts

Posted 13 November 2003 - 02:43 PM

Because you were playing in PAL60 the game ran the NTSC videos instead of the PAL that's all that was happening.

If you went to the MS Dash and disabled PAL60 you would get the exact same dirty disc errors because it would then try to play the regular pal videos.

The fmv situation is different to almost every game, some have universal videos, others have video and sound seperate with 2 copies of each movie dependant on the Hz frequency of the TV etc etc. You have to experiment with the games to find the setup.

#4 DynaMight

DynaMight

    X-S Member

  • Members
  • Pip
  • 133 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 13 November 2003 - 04:53 PM

Thanks Nathan561, Just as I thought.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users