Jump to content


Photo

I Need To Keep The Case Off My Xbox? Whats Goin On


  • Please log in to reply
12 replies to this topic

#1 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 17 November 2003 - 06:44 PM

I bought my xbox with a mod chip, I believe its the matrix, because when evox boots up it says "matrix inside". Well anyways, it wasn't working at first, so I went into the xbox, and took out the chip, and put it back in. Then it worked, but once I put my case back on I got the flashing RED LED, and I had to take off the case, and mess with it again? But I cannot put the case back on, it seems as thought the case is pushing down on the disc drive which might be pusshing on something, possibly the chip down there. So what can I do, and why can the chip get so easily messed and show me that red light, and when i go to take it out and put it back in...it doesnt work right away, you have to play with it, it doesnt have like a constant thing about it when it works. Any help with the case, and why the chip can be affected so easily? Thanks

#2 bi786

bi786

    X-S X-perience

  • Members
  • PipPip
  • 363 posts

Posted 17 November 2003 - 07:03 PM

You could try removing the metal shielding from under the top and try that. Either that or run a hot iron over all the solder points to make sure there are no dry joints.

#3 dewmonger

dewmonger

    X-S Genius

  • Members
  • PipPipPipPip
  • 841 posts

Posted 17 November 2003 - 07:22 PM

The case is not going on properly most likely because your dvd drive and/or your hard drive trays are not all the way down. Make sure that when you put the dvd tray down, that it is flush with the top of the bottom casing. It is not the chip that it is pressing against, it is just the feet of the tray that is not sitting properly. You should look at it sideways to see if it is flush or not. Then when you put the hard drive tray down, that it is also flush. That should fix your casing problem.

#4 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 17 November 2003 - 07:50 PM

tryed puttin the case back on, got the flashing red light again, now it wont stop. I put everything back, and made sure it was sittin right? So its not the chip?

#5 dewmonger

dewmonger

    X-S Genius

  • Members
  • PipPipPipPip
  • 841 posts

Posted 17 November 2003 - 08:46 PM

Do you mean the red LED on the chip or the front on/off button on the case? If it is the LED on the chip, then it means that the chip is not aligned properly. You would have to put the dipswitches on the chip to "test" mode and try to align it until the light is green, then secure it down. Make sure you set it back to "normal" mode after you do so before you put the case back together. Just do a quick search for Matrix instructions on how to set the dipswitches.

#6 cr0n

cr0n

    X-S Enthusiast

  • Members
  • 16 posts

Posted 17 November 2003 - 10:27 PM

you said you bought the xbox pre modded.... take it back to the mofo who sold it to you and get them to sort it out.

Why break something when you dont need to?

#7 WaRnINg|

WaRnINg|

    X-S Genius

  • Members
  • PipPipPipPip
  • 904 posts
  • Xbox Version:v1.1

Posted 17 November 2003 - 11:03 PM

make sure everything is fitting in where it belongs

#8 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 November 2003 - 12:18 AM

shit maybe I dont have the matrix, cus I dont have a led on the chip? unless thats not the chip? I am pretty new to this. when i bought it he just told me there was a chip inside, he said it might have been the aladdin? but he wasnt sure...i just thought it was an matrix because of how on the startup screen on the bottom it said "matrix inside" . Theres not a led on the chip, if thats the chip of what im thinking?

is this the chip? user posted image

#9 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 November 2003 - 12:21 AM

shit, my little arrow did now show up pointing to the spot i was asking. Is it the green square, with the smalller white sqaure sticker on it just to the right of the sticker on the far left side that says "KERNEL 4304" if it is, can it be told by looking what type of chip it is


#10 dewmonger

dewmonger

    X-S Genius

  • Members
  • PipPipPipPip
  • 841 posts

Posted 18 November 2003 - 12:31 AM

Nope, that's not a Matrix chip.

#11 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 November 2003 - 12:34 AM

is that the chip though? and any idea if thats the aladdin? or do you know anything about the aladdin

#12 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 November 2003 - 02:33 AM

bump

#13 brysch22

brysch22

    X-S Enthusiast

  • Members
  • 13 posts

Posted 18 November 2003 - 10:47 PM

Ok everythings lined up i got it working again, I found out what the problem is with having to keep the case off, but dont nkow what to do. I played with it and noticed that then the left wall of the box...the silver thin sheet metal is pressed lightly from the side or the top, the xbox turns off and gets a white screen, like something is getting touched that is not supposed to from when the wall is pushed? any ideas??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users