Jump to content


Photo

Flashing Red Light


  • Please log in to reply
7 replies to this topic

#1 evilkid

evilkid

    X-S Enthusiast

  • Members
  • 5 posts

Posted 22 November 2003 - 11:17 AM

Hi all

I was needing some help in regards to a v1.3 xbox. when i turn the machine on the light on the fromt flashes red untill i turn the machine off. now i have just installed the audio hack and was testing it out and semmed to have it all working until now. the thing is i have read on a forum that the flashing red light has something to do with the TSOP so i thought the best place to ask was here. so if someone could help that would be great as i cant use the machine anymore. I though maybe the TSOP had gotten screwed up somehow and if i flashed it then it might work again. what do u all think??



#2 craigncheri

craigncheri

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts

Posted 24 November 2003 - 05:17 PM

depends do you see ANYTHING on the screen ?

if no then it could be your tsop
if yes or if it's your xbox needs servicing it's software on your hard drive.



#3 Gman22

Gman22

    X-S X-perience

  • Members
  • PipPip
  • 432 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 December 2003 - 06:23 PM

im getting the same thing, turn it on, flashing green for a sec then constant flashing red. I desoldered and soldered back in my eeprom before this happened, and my tsop is flashed...
any suggestions?

#4 meokman

meokman

    X-S Young Member

  • Members
  • Pip
  • 46 posts

Posted 15 December 2003 - 02:36 PM

had the same problem but the worst thing is that i had never used the 4979 put it in xbox tool to make it blue then put it on on a 1.4 boxed worked for ten mins then turned off now get a green light for split second then red flashing seems to be working but noting on screen at all ordered x3 lite hope this helps any ideas please done lots of boxes with m7 bios and never seen this before ahhhhhh plus its got a winbound help help please

Edited by meokman, 15 December 2003 - 02:37 PM.


#5 CrysX-Fly

CrysX-Fly

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Location:PalletTown
  • Interests:Music, Manga, Friends, Girls (lol), Video Games (DUUUUHHH), Guitar, Soccer, Drawing
  • Xbox Version:unk
  • 360 version:unknown

Posted 30 October 2009 - 10:39 PM

sorry to bump a 6 year old thread but this is exactly what i need help with sad.gif

#6 fithwum

fithwum

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Location:Canada
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 03 November 2009 - 06:53 PM

same here i just ran into this problem myself

#7 CrysX-Fly

CrysX-Fly

    X-S Young Member

  • Members
  • Pip
  • 40 posts
  • Location:PalletTown
  • Interests:Music, Manga, Friends, Girls (lol), Video Games (DUUUUHHH), Guitar, Soccer, Drawing
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 November 2009 - 08:46 PM

this is the reply i got unless you have a modchip ur basically screwed... :S

#8 xboxmods2977

xboxmods2977

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,156 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 08 November 2009 - 08:44 PM

Flashing red light is problem with eeprom.


Fixes:

If you have never de-soldered your eeprom chip then your eeprom has somehow become corrupt.
Use an eeprom reader/writer to rewrite your eeprom to the chip.

If you have, in the past or recently, de-soldered and re-soldered your eeprom chip then the problem is your soldering.
Check it or re-solder entirely.

Side note: DO not desolder your eeprom. It is not a smart idea. Building a reader is safer.

Edited by xboxmods2977, 08 November 2009 - 08:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users