Jump to content


Photo

Pc Lagging


  • Please log in to reply
21 replies to this topic

#16 JD22

JD22

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,015 posts

Posted 23 November 2003 - 05:24 PM

How do I change the refreah rate? Even when I'm browsing stuff on my computer it lags but every once and a while it doesnt lag at all or I get just one website that doesnt lag.

EDIT: I had some extra memory (128MB) laying that works so tried that out and I still get the same problem. It shows 94MB as the total memory.

Edited by JD22, 23 November 2003 - 05:28 PM.


#17 SeQr

SeQr

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts
  • Location:In The Netherlands
  • Interests:Guess what my interests are when I'm on a Xbox Forum.
  • Xbox Version:v1.0

Posted 23 November 2003 - 05:56 PM

Well i have dutch windows, so dunno how all the parts are called in english but go to config screen, then screen/monitor, then options and then the advanced button. There on one of the tabs u can change the refresh rate, though this sounds more like Ram, you could try.

#18 JD22

JD22

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,015 posts

Posted 23 November 2003 - 05:57 PM

I found what was wrong, on the properties for the monitor the hardware accleration was at full and I put it down to none and that fixed the problem, thanks for everyone that helped me.

#19 SeQr

SeQr

    X-S Senior Member

  • Members
  • PipPip
  • 228 posts
  • Location:In The Netherlands
  • Interests:Guess what my interests are when I'm on a Xbox Forum.
  • Xbox Version:v1.0

Posted 23 November 2003 - 05:59 PM

Lol strange I have a tnt2 32mb. Laugh laugh laugh they still exist. And i run smoothly with full hardware acceleration strange. lol

#20 jm_007

jm_007

    X-S Member

  • Members
  • Pip
  • 105 posts

Posted 23 November 2003 - 06:03 PM

that just means you have a problem elsewhere - hardware accelleration isnt the problem. do you have the graphics card drivers installed?

#21 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 23 November 2003 - 08:25 PM

reinstall is the cure all. oh, and instead of overloading your system with XP, put 2000 on it. wink.gif

#22 JD22

JD22

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,015 posts

Posted 24 November 2003 - 07:14 PM

So I should uninstall the software that came with the graphis card and start off brand new? If so I'll just wait a week till I get a new video card that I ordered.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users