Jump to content


Photo

Live Detected Xecuter When I Logged On With It On


  • Please log in to reply
8 replies to this topic

#1 topcat

topcat

    X-S Enthusiast

  • Members
  • 16 posts

Posted 15 November 2002 - 02:37 AM

I accidently attempted to log onto Live with my mod chip enabled, they must have detected it. When I turned it off and attempted to log on again, I am still getting "Xbox Live not found". Tried several times same results, no-go. They must have banned the machine s/n, because when I hooked up a non-modded machine, it connected just fine. So I guess it's out, can't use my modded machine on Xbox Live. What a stupid f***ing mistake I made by not disabling it. I think the Live disc is what detected it, it doesn't look like it it even really makes a connection, it happens so fast, "Xbox Live not found". Make sure you never ever go online with your mod enabled!! sad.gif

#2 {XBX}FrankDawg

{XBX}FrankDawg

    X-S Senior Member

  • Members
  • PipPip
  • 176 posts

Posted 15 November 2002 - 03:04 AM

QUOTE (topcat @ Nov 15 2002, 01:37 AM)
I accidently attempted to log onto Live with my mod chip enabled, they must have detected it. When I turned it off and attempted to log on again, I am still getting "Xbox Live not found". Tried several times same results, no-go. They must have banned the machine s/n, because when I hooked up a non-modded machine, it connected just fine. So I guess it's out, can't use my modded machine on Xbox Live. What a stupid f***ing mistake I made by not disabling it. I think the Live disc is what detected it, it doesn't look like it it even really makes a connection, it happens so fast, "Xbox Live not found". Make sure you never ever go online with your mod enabled!! sad.gif

so you will have to buy a new xbox and do a account rocovery

#3 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 November 2002 - 03:06 AM

I am so glad I switched to mode 3 on my xbox now.



#4 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 November 2002 - 03:43 AM

QUOTE
I accidently attempted to log onto Live with my mod chip enabled, they must have detected it. When I turned it off and attempted to log on again, I am still getting "Xbox Live not found". Tried several times same results, no-go. They must have banned the machine s/n, because when I hooked up a non-modded machine, it connected just fine. So I guess it's out, can't use my modded machine on Xbox Live. What a stupid f***ing mistake I made by not disabling it. I think the Live disc is what detected it, it doesn't look like it it even really makes a connection, it happens so fast, "Xbox Live not found". Make sure you never ever go online with your mod enabled!!  


LOL, that is the proof?

DO NOT MIND



#5 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 November 2002 - 04:19 AM

It could be just that they are blocking you until the 15th.

#6 foocankill

foocankill

    X-S Senior Member

  • Members
  • PipPip
  • 292 posts

Posted 15 November 2002 - 05:09 AM

so wait, you logged on with the chip enabled, then you disabled and tried to log on again? or did u just try to log on again with the chip enabled?


#7 foocankill

foocankill

    X-S Senior Member

  • Members
  • PipPip
  • 292 posts

Posted 15 November 2002 - 06:29 AM

nevermind, u said u turned it off

#8 opjose

opjose

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,809 posts

Posted 15 November 2002 - 07:35 AM

ARRRRGH!

People check this web page: http://www.xbox.com/live/

If you see the countdown, the servers are STILL not up!

#9 shanafan

shanafan

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 11,527 posts
  • Location:Michigan, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 November 2002 - 07:36 AM

opjose, if the servers are still down, how come people in official Xbox Live forums can connect? Their talking sure acts like they can.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users