Jump to content


Photo

Rainbow 6 3 - Error 21


  • Please log in to reply
1 reply to this topic

#1 shadowramy

shadowramy

    X-S Enthusiast

  • Members
  • 4 posts

Posted 25 November 2003 - 04:00 AM

Anyone get an error right after you enter in a user name and it goes to save on the HD. Error Code 21.

Tried using lastest DVD2XBOX, tried using HDDLoader 1.2a. With mod chip off and using original disk, I get the Chinese error at the same place.

Has something to do with the xbox update files I bet. I am not running Xbox Live. Didnt get this with Crimson Skies, it works fine. I did flash with Evox 4979.67 was using M7+137 bios prior.

MS Dash loads fine with mod off.

This is a v1.3 board using an Executer Lite 2.2, and running avalaunch as a main dash.

Also tried the Slayer 2.5 disk to fix M$Dash, no luck.

Any ideas?

Thanks
Shadowramy



#2 d7onr8

d7onr8

    X-S Senior Member

  • Members
  • PipPip
  • 221 posts

Posted 25 November 2003 - 05:34 AM

It might help to delete update.xbe, dashupdate.xbe, and downloader.xbe from the files so that you may not run into the prob. if it is these files you suspect as causing the problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users