Jump to content


Photo

Xecuter 2.2lite+ Xbox Freezing


  • Please log in to reply
6 replies to this topic

#1 HybridAngle

HybridAngle

    X-S Enthusiast

  • Members
  • 16 posts

Posted 27 November 2003 - 02:49 PM

I installed everything perfectly including the harddrive and have used the mod for about a week, but then the xbox suddenly freezes up on me about 10min into a game. I bought my system used from Electronics boutique right before modding but I lost my recept so they wont take it back. I hav the 4797 bios installed, (i think, i know its the newest one, might have the numbers wrong) and I was wondering if i just buy a new xbox that might possibly be 1.4 or 1.5 can I use my old chip (xecuter 2.2lite+) or will it not work? Thank you

#2 XOR

XOR

    X-S Member

  • Members
  • Pip
  • 133 posts

Posted 27 November 2003 - 03:08 PM

Have you got the IGR disable file on your e drive...?

See other posts for the reasons behind this, unexpected crashes are a main reason.

#3 alg20

alg20

    X-S X-perience

  • Members
  • PipPip
  • 317 posts
  • Location:San Diego, Cali
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 November 2003 - 04:19 PM

yea u can

#4 HybridAngle

HybridAngle

    X-S Enthusiast

  • Members
  • 16 posts

Posted 27 November 2003 - 08:25 PM

QUOTE (XOR @ Nov 27 2003, 05:08 PM)
Have you got the IGR disable file on your e drive...?

See other posts for the reasons behind this, unexpected crashes are a main reason.

I did not know if the IGR file, i will look into this now, sorry to have not searched well enough.

#5 HybridAngle

HybridAngle

    X-S Enthusiast

  • Members
  • 16 posts

Posted 27 November 2003 - 08:32 PM

QUOTE (HybridAngle @ Nov 27 2003, 10:25 PM)
QUOTE (XOR @ Nov 27 2003, 05:08 PM)
Have you got the IGR disable file on your e drive...?

See other posts for the reasons behind this, unexpected crashes are a main reason.

I did not know if the IGR file, i will look into this now, sorry to have not searched well enough.

Well, im reading the posts searching for the file now, but the problem seems to happen a few min into certain games, then when i reset it powers on off on off 1 second at a time and i hav to shut it off. Then if i open it up and look at it when i close it up it seems to work ok for a long while. Then when i turn it on from a dead cold later in the day ill have the same problem. Very weird, lookin for IGR file now though

#6 HybridAngle

HybridAngle

    X-S Enthusiast

  • Members
  • 16 posts

Posted 27 November 2003 - 08:44 PM

QUOTE (alg20 @ Nov 27 2003, 06:19 PM)
yea u can

I was just wondering because it said on the system-mods site that it doesnt work w/ 1.5 versions and i need a special bios for the 1.4

#7 HybridAngle

HybridAngle

    X-S Enthusiast

  • Members
  • 16 posts

Posted 27 November 2003 - 09:10 PM

QUOTE (HybridAngle @ Nov 27 2003, 10:32 PM)
QUOTE (HybridAngle @ Nov 27 2003, 10:25 PM)
QUOTE (XOR @ Nov 27 2003, 05:08 PM)
Have you got the IGR disable file on your e drive...?

See other posts for the reasons behind this, unexpected crashes are a main reason.

I did not know if the IGR file, i will look into this now, sorry to have not searched well enough.

Well, im reading the posts searching for the file now, but the problem seems to happen a few min into certain games, then when i reset it powers on off on off 1 second at a time and i hav to shut it off. Then if i open it up and look at it when i close it up it seems to work ok for a long while. Then when i turn it on from a dead cold later in the day ill have the same problem. Very weird, lookin for IGR file now though

Put that file in the E: drive and tryed some true crime game froze like 10 min in, i dont nkow if its a heat probelm or if my Mobo is bad, it does the same thing w/ retail games w/o using the chip.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users